Results 1 to 7 of 7

I can't seem to get a "FROM" Line in my replies or forwards. So the ... BlackBerry 8830 forum

  1. #1
    deshotels's Avatar
    deshotels no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    18

    No From Line

    Advertisement



    I can't seem to get a "FROM" Line in my replies or forwards. So the only option I get is "SAVE DRAFT" and can't send it. Any suggestions, I tried some searches but didn't get any real hits. Just a regular gmail account, nothing fancy. Thx.

  2. #2
    curve247's Avatar
    curve247 no está en línea Stack level 6
    Join Date
    Jul 2007
    PIN/ID
    ASK
    Posts
    2,098
    Are you asking about trying to reply or forward a email from your bb? Because if you open it up and hit reply it will automatically be sent from your address. Therefore there would be no "From" line.

    Is that what you were asking?
    "T-Dub"
    T- Mo: BB 9700, 8900, 8220
    Sprint: BB 8330, 8830, 8130, 8703, 7250

    But there's a beautiful view of the end of the world from the pier.....

  3. #3
    wxboss's Avatar
    wxboss no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    21DA38F3
    Posts
    478
    I think they may want to be sure they are sending from the email account that they want to and not from another.

    When I hit reply or forward, it will usually give me the name of the account (what I called it), but if I scroll over it for a moment, it will display the email address it's being sent from.

  4. #4
    curve247's Avatar
    curve247 no está en línea Stack level 6
    Join Date
    Jul 2007
    PIN/ID
    ASK
    Posts
    2,098
    I get that option on forward. I dont on reply. I believe you can only reply from the account that the email was sent to. Forward i can change it. That maybe the anwser
    "T-Dub"
    T- Mo: BB 9700, 8900, 8220
    Sprint: BB 8330, 8830, 8130, 8703, 7250

    But there's a beautiful view of the end of the world from the pier.....

  5. #5
    deshotels's Avatar
    deshotels no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    18
    The email account isn't an issue since I only use one. The issue really is.... I don't have the option to 'Send' only 'Save Draft' and I noticed I don't have a 'From' like my old 8800 did, I did check in my email option and it is set to my email address as default... so I don't know what is going on, but I can't send a reply or a forward.

  6. #6
    wxboss's Avatar
    wxboss no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    21DA38F3
    Posts
    478
    Maybe since you only have one account, that's why it's not showing?

  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Are you service books correct? You may need to resend them.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •