Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Originally Posted by LarryF I noticed that you show your OS as 4.2.2.196. I know ... BlackBerry 8830 forum

  1. #16
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Advertisement



    Quote Originally Posted by LarryF View Post
    I noticed that you show your OS as 4.2.2.196. I know that, for Verizon, the latest OS is 4.2.2.176. You are using, I believe, another Carrier's OS. Perhaps this is causing the problem
    Another carrier's OS won't cause the problem...if you can load it on the phone ur good. For ex- an 8310 OS won't go on an 8300/20 nor would verizon's OS go onto a Tmo phone. Carrier doesn't matter, phone modle and CDMA/GSM do.

  2. #17
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Quote Originally Posted by kingrykku27 View Post
    I've deleted the pictures and ptt [from AT&T], the languages and video, and I have 40MB free on my pearl.
    Must be a curve-related issue?

    ~via BB (wap.pinstack.com)~
    His original phone was an 8830, not the 8330

  3. #18
    Leetneo's Avatar
    Leetneo no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    316D16C7
    Posts
    712
    Lol
    Quote Originally Posted by ItsNowOrNever View Post
    His original phone was an 8830, not the 8330

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •