Results 1 to 9 of 9

Hello All, My 8830 is going nuts! It is sending texts before i am done, ... BlackBerry 8830 forum

  1. #1
    thech0ng's Avatar
    thech0ng no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    10

    My 8830 is going crazy.

    Advertisement



    Hello All,
    My 8830 is going nuts! It is sending texts before i am done, muting people on the phone, haning up on people and calling random people, sending blank texts, and all sorts of other crazy stuff. I watched it open my messages and forward a text i sent to someone else to a different person 20 times. Its almost like there is a demon in it. Has anyone had this happen? What should I do. How can i reinstall the OS if that will even do anything. Any help is appreciated...this thing is going crazy! Thanks.

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    ~via BB (wap.pinstack.com)~ Someone else's Pearl or other model did this a few weeks ago.

  3. #3
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    You can try an OS install following This thread
    and get your latest OS from Here.
    That might help.

    If it doesn't, are you still under warranty?

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Yeah, an OS re-install will more than likely resolve the issue. Good luck...

    I've had no issues at all with my 8830 other than one OS wipe-out. I did a re-install about 4 or 5 months ago and have had zero issues since.
    New User? - Read the NEW USERS GUIDE

  5. #5
    boob_1029's Avatar
    boob_1029 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    32C73EFE
    Posts
    241
    ~via BB (wap.pinstack.com)~


    Battery pull

  6. #6
    thech0ng's Avatar
    thech0ng no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    10
    Thanks guys, i took it to sprint and they said that i corrosion in my keys and cleaned it all out.

  7. #7
    Leetneo's Avatar
    Leetneo no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    316D16C7
    Posts
    712
    Weak stupid sprint, they should have just swapped it out. ~via BB (wap.pinstack.com)~

  8. #8
    boob_1029's Avatar
    boob_1029 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    32C73EFE
    Posts
    241
    ~via BB (wap.pinstack.com)~

    ^ agreed

  9. #9
    sachin98200's Avatar
    sachin98200 no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    23FAF990
    Posts
    18
    This happened with my Pearl. I realised that it was moisture in the keys that was causing the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •