Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

That's correct...no entries in the SMS database.... BlackBerry 8830 forum

  1. #16
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35

    Advertisement



    That's correct...no entries in the SMS database.

  2. #17
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35
    Sorry to be such a pain....still and issue. I guess I'll have to pull the battery again. I would have thought there would be a simple fix.

  3. #18
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by Dano1969 View Post
    Sorry to be such a pain....still and issue. I guess I'll have to pull the battery again. I would have thought there would be a simple fix.
    Dano, try my suggestion in post 14. Takes a little longer but as long as you do not restore the messaging databases the phantom icon should go away.

  4. #19
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35
    I did do what you suggested and it does go away. However after a few days a new ghost message appears.

    Is there anything that will stop this from happening?

  5. #20
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by Dano1969 View Post
    I did do what you suggested and it does go away. However after a few days a new ghost message appears.

    Is there anything that will stop this from happening?
    Wow! It came back so quickly? That is strange. What theme are you using. It could possibly have something to do with that. Is it a custom theme? A Zen theme? Both have had some reports of glitchiness. Maybe try a different theme and then run through it again and see if it sticks. Other then that...... reload the software? That's the only other thing I could think of.

  6. #21
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35
    Yep...using iBerry Blocks 4.2.1 today theme

  7. #22
    bigbinxter's Avatar
    bigbinxter no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    12

    Smile Another method

    Hey, all. I have this issue all the time, too. What an annoying little glitch. Fortunately, I have a trick that works for me that doesn't require quite as much work as post #14.


    1. I go into my Messages
    2. Mark the ghost SMS message as UNREAD
    3. Return to my home screen (the ghost message disappears from the list at this point)
    4. I go back into my messages and view the ghost message again to mark it as read.

    Outcome: The home screen is clear and my message count is accurate.


    I hope that trick works for you, too!
    Binx

  8. #23
    psiswarm's Avatar
    psiswarm no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2
    Go to your messages and select the top date (scroll all the way up). Click options->mark prior open and fixes it. Its a glitch in the today them that happens when you unlock your phone to check the message and it opens the message instantly and skips the default screen.

  9. #24
    Dano1969's Avatar
    Dano1969 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    302218F3
    Posts
    35
    Didn't work for me but the bigbinxter procedure did....sometimes 3 or 4 messages. Hopefully there will be some sort of fix for this

  10. #25
    gcarva's Avatar
    gcarva no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1
    I have this problem all the time. I know the blackberry forum suggests to remove the battery until they find a solution to this problem, but I also have a trick that works every time. One of them is to mark it as unread, as someone suggested.

    The other I use is to go to messages - options - general options and then I switch "SMS and Email Inboxes from" from Combined to Separate and the back to combined and the ghost message is gone.

  11. #26
    TruEAO's Avatar
    TruEAO no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    12
    Go to your messages and select the top date (scroll all the way up). Click options->mark prior open and fixes it. Its a glitch in the today them that happens when you unlock your phone to check the message and it opens the message instantly and skips the default screen.


    This one worked pretty well for me. Thanks

  12. #27
    mikehage's Avatar
    mikehage no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    30231739
    Posts
    78
    i used to get this on my bb 8830, i figure out a very easy fix when this happens just go to your messages icon and scroll to the very top and then hit the menu key and then just click on mark prior opened and voila ghost message gone

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •