Results 1 to 4 of 4

One of my users has a minor, but annoying problem and I'm hoping for a ... BlackBerry 8830 forum

  1. #1
    kateln's Avatar
    kateln no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    3

    E-Mail "Reply" Issue

    Advertisement



    One of my users has a minor, but annoying problem and I'm hoping for a little help.

    When he tries to "Reply" to some of his e-mails, he can't. He can compose e-mails to these addresses, but not "reply" to them--so he can't include points from the original e-mail. He's tried resetting the unit--but the issue remains.

    It's not happening to all of his e-mails, or even to all of the addresses. Any ideas?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Kate,

    If this is happening with only one address I would suggest you check to make sure that email address is properly configured and then delete and resend the service books for that account.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    jmandoman's Avatar
    jmandoman no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    3
    I'm having a similar problem with a new Verizon 8830 (4.2.2 OS). I can compose and send but when I try to reply to any email, the Send option doesn't appear in the menu.

  4. #4
    Bellidansa's Avatar
    Bellidansa no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    Pls Ask
    Posts
    299
    I too was having a simular problem. I can use the reply option, the send option would disappear at will. So, I just received my replacement 8900 yesterday. Keeping my toes crossed.
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •