Results 1 to 4 of 4

Hi, BrandNewbie here, so if this is the wrong forum, sorry, and please direct me ... BlackBerry 8830 forum

  1. #1
    gkarasik's Avatar
    gkarasik no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    32

    DST update necessary?

    Advertisement



    Hi,

    BrandNewbie here, so if this is the wrong forum, sorry, and please direct me to the correct fourm: My company just got 10 Verizon 8830 world editions running from BES on an SBS 2003 server. One user is reporting time anomalies in her Outlook calendar (times wrong, appointments doubled). I'm trying to track down the problem and wondering if the units might need the DST patches. How do I tell?

    GaryK

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    I believe they have 4.2.2 software if they are running the newest software so they shouldn't need to be patched. Have your exchange and Bes servers been patched for DST?

  3. #3
    gkarasik's Avatar
    gkarasik no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    32

    Exchange

    Quote Originally Posted by markgallant View Post
    I believe they have 4.2.2 software if they are running the newest software so they shouldn't need to be patched. Have your exchange and Bes servers been patched for DST?
    The blackberries themselves are running 4.2.2. The Exchange is fully patched. I don't know about the BES. That's what I'm trying to find out.

    GaryK

  4. #4
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Check the version of CDO.dll on the both the exchange and the BES. 6.5.7651.61 is the version you need

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •