Quote Originally Posted by kay2104 View Post
Tried that, but I'm getting the same message Johnny was getting:

"Sorry, your device does not meet the system requirements that are needed to support Blackberry Messenger for software versions 4.0 and 4.1"

Any other suggestions?
What OS are you using?