Results 1 to 5 of 5

Hey guys, i reinstalled the OS because i thought my berry was going nuts. For ... BlackBerry 8830 forum

  1. #1
    thech0ng's Avatar
    thech0ng no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    10

    Browser?

    Advertisement



    Hey guys, i reinstalled the OS because i thought my berry was going nuts. For some reason it didnt put blackberry browser back on. I have tried to hook it up to my computer and add the core software but browser isnt part of it. I have scoured the blackberry website and couldnt find any downloads. Does anyone know where i could find it? Thanks again for all the help.

  2. #2
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    you have data right? Well step one, find out if the icon is hidden within your theme first. (Menu> Show All)

    If it's not there call your service provider, might just be a glitch with your account (unless you have AT&T they give you automatic access to those things but pay-per-use). But customer care for you service provider should be able to help, but that's only if YOU HAVE DATA, if you don't then you should get it!
    It's not an iPhone addiction, it's insomnia!

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Quote Originally Posted by thech0ng View Post
    Hey guys, i reinstalled the OS because i thought my berry was going nuts. For some reason it didnt put blackberry browser back on. I have tried to hook it up to my computer and add the core software but browser isnt part of it. I have scoured the blackberry website and couldnt find any downloads. Does anyone know where i could find it? Thanks again for all the help.
    Any time you Install the Device Software (OS) on your BB, you will lose the Browser. Usually you can get it back by going to Options/Advanced Options/Host Routing Table and Open the menu. Select Register Now. Then reboot the Device.

    If that doesn't work go to Website for your BB Email and find and click the Send Service Book button.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    juseniah's Avatar
    juseniah no está en línea Stack level 1
    Join Date
    Jan 2006
    PIN/ID
    2030C414
    Posts
    5
    Thank you for posting this! I just had the same problem and thought I'd gone insane. Whew.

  5. #5
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Check and see if the browser is even installed. Go to Options>Advanced Options>Applications. If the browser is not there go through the application loader wizard and when you get to the Device Application Selection List see if browser is listed. If it is make sure its checked if its not click the Add button and navigate to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\<appropriate folder for your version of device software> and look for the Browser.alx file and select it.

    That should add the browser to the list. Make sure there is a check in it and then hit next and then finish and that should install the browser on to your device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •