Results 1 to 7 of 7

I have been having problems for the last couple of days with BIS and receiving ... BlackBerry 8830 forum

  1. #1
    cmpfau's Avatar
    cmpfau no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    25

    BIS and 8830 from Sprint

    Advertisement



    I have been having problems for the last couple of days with BIS and receiving my emails. I have an 8830 fro sprint and set up BIS a week ago. Was working well and then yesterday it has been acting up. I have deleted my email from BIS and reset it. I have pulled the battery but I am still not receiving all my emails. I will get some of them and then I will log on to my Outlook and see there is 4 or 5 of them I have not recieved. It also seems that it takes more than the 15 minutes to receive them. Any help I would appreciate it.

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: BIS and 8830 from Sprint

    ~via BB (wap.pinstack.com)~
    In your outlook, do you have it set to "leave a copy of messages on the server"?

    If not, then once ur outlook grabs them, they will be gone from the server and the bb won't be able to "grab" them.

  3. #3
    jpl572103's Avatar
    jpl572103 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    251

    Re: BIS and 8830 from Sprint

    Good luck with Sprint customer support. Hey do yourself a favor. Set yourself up with a cot or lazyboy,tv,remote,bag of chips,2 cases of your favorite beer and call them on speakerphone. Most likely you will be helped in 4-5 hours. And goodluck trying to get any type of refund from them.

  4. #4
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: BIS and 8830 from Sprint

    He's not joking about Sprint BB support. They are terrible.

  5. #5
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418

    Re: BIS and 8830 from Sprint

    Ditto.......did you resend your service books to your device.

    ~via BB (wap.pinstack.com)~

  6. #6
    cmpfau's Avatar
    cmpfau no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    25

    Re: BIS and 8830 from Sprint

    I set it to "leave a copy on server". I also sent a service book to my phone.

    I was wondering another question. A day ago I downloaded AIM on my phone. It has worked great and I always leave it on. I was wondering if this would cause problems. I turned it off recently and as for the last hour BIS has worked for me. Has anyone else had problems with Sprint and AIM. I downloaded AIM from my phone's browser.

  7. #7
    cmpfau's Avatar
    cmpfau no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    25

    Re: BIS and 8830 from Sprint

    Ok, still having problems.

    1. How do I check to make sure that I am leaving emails on server?
    2. I am still getting random emails. I will get some of them, but not receiving all emails on my BB. I have no idea what to do?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •