Results 1 to 4 of 4

I have a user that I am trying to activate and after putting in the ... BlackBerry 8830 forum

  1. #1
    ssullivan8130's Avatar
    ssullivan8130 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    83

    8830 BES activation problem

    Advertisement



    I have a user that I am trying to activate and after putting in the email and BES assigned password the device says activating b but never even starts sending service books or anything. You can see it transfer data for about 5 seconds and then it just sits there. Pulled the battery and restarted the process nothing happend any different.

  2. #2
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: 8830 BES activation problem


  3. #3
    ssullivan8130's Avatar
    ssullivan8130 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    83

    Re: 8830 BES activation problem

    ~via BB (wap.pinstack.com)~thanks

  4. #4
    RecallDavidH's Avatar
    RecallDavidH no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Re: 8830 BES activation problem

    We had the same problem with a few of our BB8830s. Here's what we did to fix them.

    On every on of the 8830s we found these issue:
    1. The device could make phone calls
    2. The bb was able to see the bes, however it failed successfully activate after 1-3 seconds.
    3. The bb browser was either missing or fail to open even if an attempt was made to activate via BIS.

    Here's what we had to do to fix all the devices:

    On every device we noticed that the device showed a digital connection and we could place calls from it. Well if wasn't until I had the device in my hands that we found the problem. The home screen showed 1xev and when I took the battery out and plugged it in the connection went:
    1x - 1X - 1XEV - 1X - 1xev

    If the device ever cycles through 1XEV and results in 1x or 1xev, the inital phone provissioning was successful, however errors were generated by the device during provissioning.

    The user has to call sprint and they will give you the MSL and instructions to wipe the profivissioning settings.
    1b. A manual wipe or bes wipe will not fix the problem.

    Regard,
    David Hudgins

    Recall NA
    180 Technology Parkway
    Norcross, GA 30092

    ____________________________________________
    This message was sent on 3:52p / 2/24/2008
    ____________________________________________

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •