Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

Thanks I have tried most of the suggestions....but none have worked so far. I think ... BlackBerry 8830 forum

  1. #16
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121

    Advertisement



    Thanks I have tried most of the suggestions....but none have worked so far. I think what happened is I closed a conversation that I hadnt read.... man I will prob have to wipe the device to fix it...
    it's always greener with the other carrier...

  2. #17
    dolphinrich's Avatar
    dolphinrich no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    3048e0cb
    Posts
    179
    Have you looked at the bottom in your BB Messenger to see if you have anything pending or an Invite from another BB user?
    Last edited by dolphinrich; 04-07-2008 at 03:14 AM. Reason: typo

  3. #18
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    Quote Originally Posted by dolphinrich View Post
    Have you looked at the bottom in your BB Messenger to see if you have anything pending or an Invite from another BB user?
    Yes, none and none....
    it's always greener with the other carrier...

  4. #19
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660
    ~via BB (wap.pinstack.com)~ Try going to the very top date, click the BlackBerry (menu) button and select "Mark all prior Read"

  5. #20
    Changris's Avatar
    Changris no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24b1356b
    Posts
    118
    yea that sam thing happend to me lastnite...i did like 3 pulls with no luck but when i woke up thins morning i had a request that said ******@smtp03.bis.na.blackberry.com
    status: pending

    but i have no idea who or what that is. but at least the smiley face isnt there any more
    AKA: EP3

  6. #21
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    FIXED! Not really sure how it happened, but I uninstalled DynoPlex....and when it rebooted the icon was gone! Mind you I have done multiple battery pulls and restarts and even service book resending from the BIS and from my BES. So not sure why it cleared. But it did!
    it's always greener with the other carrier...

  7. #22
    Changris's Avatar
    Changris no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24b1356b
    Posts
    118
    Hey man wierd things happin in this world. At least we fixed our BBs somehow lol~via BB (wap.pinstack.com)~

  8. #23
    huracan's Avatar
    huracan no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    135

  9. #24
    huracan's Avatar
    huracan no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    135
    I know the OP said he fixed his problem already, just wanted to post an interesting find. I erased a calendar entry after a reminder came up, but the reminder icon remained on the top banner, dang I thought.
    before I had a chance to troubleshoot though I happened to open up the task bar menu button>switch app (or alt + back button) and lo and behold there was a "reminder" icon. When I selected it to open, a calendar edit page opened up and when I tried to delete it an 'original entry has already been erased' or the like message window popped up with an option to erase the reminder as well....icon erased.
    I wonder if this would hold true for any 'unknown' icon that does not seem to go away .
    Anyways, some food for thought/

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •