Results 1 to 5 of 5

Hi Stackers! warm regards from the equatorial country! i had my 8310 os4.5 for almost ... International Stackers forum

  1. #1
    lifejoy's Avatar
    lifejoy no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    3

    Hallo from Indonesia!

    Advertisement



    Hi Stackers! warm regards from the equatorial country! i had my 8310 os4.5 for almost 6 months now, and had gone through a lot. especially we have a lot of black market traded berries in here, so there's a non formal war between the legal distributor and the not so. nevertheless, im enjoying a great RIM services and a reliable handset.

    cheers!
    Leo

  2. #2
    rasclot's Avatar
    rasclot no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    31593350
    Posts
    140
    Welcome to the stacks.see profile for pin
    ~via smartphone mobile.pinstack.com~

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Welcome to PinStack, Leo!

    There is a wealth of knowledge here so feel free to ask any questions you might have.

    You might want to start by reading through the links in my signature, in particular the forum rules and guidelines, which is a great place to start for newcomers!

    Once again, welcome!

    Roger

  4. #4
    lifejoy's Avatar
    lifejoy no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    3
    Thanks for the reply guys.
    i am currently searching for a thread "cannot detect media card" for 8310. i am using a 4 giga mmc, and MacOS 10.5.6, do you have any links for that specific thread? i couldn't find it.
    Best regards
    Leo

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Leo,

    Is this a new media card you just purchased or was it working before and now is not?

    Go to Options>Media Card. Make sure Media Card Support is ON, Encryption Mode is NONE, Mass Storage Mode Support is ON, Auto Enable Mass Storage Mode When Connected is set to PROMPT.

    Cheers,
    Roger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •