Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 61

~via BB (wap.pinstack.com)~Dittos from Colorado-I have Verizon unlimited data on an 8830 W.E. Sporatic connection ... Network Outage Notifications forum

  1. #46
    jhildy07's Avatar
    jhildy07 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Advertisement



    ~via BB (wap.pinstack.com)~Dittos from Colorado-I have Verizon unlimited data on an 8830 W.E. Sporatic connection problems >

  2. #47
    dee7's Avatar
    dee7 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    24200F55
    Posts
    46
    ~via BB (wap.pinstack.com)~
    at&t in ark. Been having same prob. With browser and wap.

  3. #48
    BritCrit's Avatar
    BritCrit no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    13
    Quote Originally Posted by EricaJ1073 View Post
    Browser seems to be back up and running at EDGE speeds on my T-Mo Pearl in Houston. Joe and Brit, are you two still having issues?

    Forgot to mention my problems started Sunday on the way back from Brenham, TX. Yesterday was HORRIBLE trying to browse so I gave up LOL
    Actually, it's improved dramatically in the past couple hours. I've been using the data connect with my laptop (in fact to write this post).

  4. #49
    iamgoofy's Avatar
    iamgoofy no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    210ca18d
    Posts
    560
    Ditto! Very same here 72801 arkansas at&t fer the past week! Ohhh yes indeed have I ever here in arkansas with at&t.I have bn so flustered and dun so many memory cleans and soft resets! Thinking oh no here we go now again back 2 att store 2trade curves again
    Quote Originally Posted by dee7 View Post
    ~via BB (wap.pinstack.com)~
    at&t in ark. Been having same prob. With browser and wap.

  5. #50
    smis's Avatar
    smis no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    OU812
    Posts
    160
    My browser is not showing up I did a battery pull and still nothing.
    Once you go BlackBerry you never go back!

  6. #51
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    I had his issue also. But I could connect to opera mini, just BB browser wasn't working.

    ~via BB (wap.pinstack.com)~

  7. #52
    adam.sn's Avatar
    adam.sn no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    4c7dab38
    Posts
    87
    Telus is a bit off too.

  8. #53
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by walds11 View Post
    It's been happening to me for almost a week. Pissing me off. They better fix it.
    I'm beginning to feel the same way. This was one of the reasons I left my Pearl last year for my SideKick 3. Looks like its becoming as bad as the SideKick problems I had.

    If I had to, I might get the LX just for the full keyboard. I have 10 months to make up my mind. Something has to be done to correct this issue.

    I love the BB platform but if my browser and email don't work like I want them to I may go back to fully browsing on my PC.

  9. #54
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    Glad I found this because since last night I have been having problems. Just until about an hour ago I was not able to get onto the net with the BIS browser and I was not getting e-mails. My Medianet browser was working fine.

    I also had a problem if I sat on one side of the room I had no service yesterday and if I moved to the other side I was ok. Never had that problem before and still having it in the one room.

    My e-mails just started to come through some from yesterday.

  10. #55
    jonnymilba's Avatar
    jonnymilba no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3
    ~via BB (wap.pinstack.com)~i have been having browser issues for the past week. It'll be slow or not connect at all. Same with other apps like facebook and viigo. I pull the battery and that helps for about half a day. 8320 on tmob in MN

  11. #56
    nefer988's Avatar
    nefer988 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    ask
    Posts
    40
    I'm having the same issue since 2 days ago. My carrier is AT&T. Anyway, in order to go to the websites I needed to go, I had to use the AT&T media net browser and enter my bookmark.I guess is a blackberry enterprise server issue. via BB (wap.pinstack.com)~

  12. #57
    untjoker's Avatar
    untjoker no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    405
    Quote Originally Posted by mudshovel View Post
    Just wondering is anyone else has noticed issues with their BB today? specifically since lunchtime Texas time?

    I've done a soft reset 2x, pulled the battery, etc. still can't open any websites in the WAp browser or sign in to any of my accounts in Jivetalk. Yet I have full EDGE!

    wtf?
    well yesterday no, but today my Curve was all over the place. no signal, gsm, edge, sos. in out in out. I'm on Tmo in Dallas. The conspiracy theorist in me wants to argue the case that it's very typical when a company is upgrading cell towers to UMTS/HSDPA *cough Tmobile USA*cough.
    Yes, I've been diagnosed with Phantom Vibration Disorder.....

  13. #58
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339
    I have been having issues...but only when I traveled far away from home I notice these issues lower case edge, GSM, sos etc...crud!!
    A woman's heart should be so hidden in Christ that a man should have to seek Him first to find her.
    Maya Angelou

  14. #59
    dee7's Avatar
    dee7 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    24200F55
    Posts
    46
    ~via BB (wap.pinstack.com)~
    72015 ark. been 100 times better since last post. No issues except old text popping up as just been sent. ?? Hope everyone else is good.

  15. #60
    jhildy07's Avatar
    jhildy07 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3
    ~via BB (wap.pinstack.com)~Last 24 hours have been much better here in CO. A little slow now and then, but at least pages are loading and e-mail seems o.k. Can't wait for the upgrade this weekend! Happy Easter, all;-)

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •