Page 9 of 9 FirstFirst ... 456789
Results 121 to 128 of 128

Final update: Things are back to normal on my end. I woke up this morning ... Network Outage Notifications forum

  1. #121
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: BIS service problems (2/20/08)?

    Advertisement



    Final update: Things are back to normal on my end. I woke up this morning to 45 emails (a few were delivered late from other mobile sites I am on).


  2. #122
    Moonshadow's Avatar
    Moonshadow no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    27

    Re: BIS service problems (2/20/08)?

    Quote Originally Posted by GeneKam View Post
    just an update, Everything works perfect here with rogers, I believe as on 7 PM or so, i have started to get my emails smoothly.
    At 9:30 last night I got all the day's emails sent to the BB (quite a whoosh!!). I thought all was OK. This morning it was acting up again. I could send e-mails - very slowly and at times it would time out - but I can't receive any. Can't send or receive any PIM data either.

    Rogers - Eastern Ontario - BB 8100 - BES.

  3. #123
    jwhite4304's Avatar
    jwhite4304 no está en línea Stack level 2
    Join Date
    Nov 2005
    Posts
    48

    Re: BIS service problems (2/20/08)?

    Still no email or internet on Verizon in my part of North Carolina, Greensboro.

  4. #124
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Re: BIS service problems (2/20/08)?

    Did anyone have problems on the Sprint network? I have a user that is complaining about the same problem as last weeks outage this morning. I checked him out on the BES server and it looks like he's communicating with the server at this time.

  5. #125
    Moechick007's Avatar
    Moechick007 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    24867F51
    Posts
    110

    Re: BIS service problems (2/20/08)?

    ~via BB (wap.pinstack.com)~ was down in Denver. I'm w tmobile. Everything came back up though. I was down for about two solid hours(GSM only). Then one email trickeled in(flashed to EDGE then wireless turned off by itself then I turned it back on myself). I tried the internet and it was super slow eventually froze my pearl. Did a battery pull which ended up lasting for 20 mins. Then reinserted the battery got three blinking red led lights. White screen and the hourglass for about 15 mins. Then out of nowhere was up and running like nothing had happened. Emails came in all at once.
    Any idea what's being updated this time or is it residual?

  6. #126
    Moonshadow's Avatar
    Moonshadow no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    27

    Re: BIS service problems (2/20/08)?

    ~via BB (wap.pinstack.com)~
    Don't know what's been upgraded but my BES just turned on again at 1730 EST in eastern Ontario (Rogers). Data access is also much faster.

    This happened last night and by morning it was back to slow or no send and receive so we shall see.

  7. #127
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996

    Re: BIS service problems (2/20/08)?

    Quote Originally Posted by EricaJ1073 View Post
    Final update: Things are back to normal on my end. I woke up this morning to 45 emails (a few were delivered late from other mobile sites I am on).
    What? no...... oh no........... oh my goodness....... I cannot believe it.

    I must be reading this post wrong, does it really say that you are unfaithful and go to "OTHER" sites? ? ?

    Whew....... I just don't know how you could do such a thing and sleep at night.......

    Let me paste a copy of my history file here so you can see how loyal I am!

    Ok, here it is below:.......Wait.....Hold ON........NO.....someone has been using my computer.......They've gone to other sites.... oh my... I'm going to have to reformat my hard drive..................

    LMAO........thanks for being a good sport.......


  8. #128
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: BIS service problems (2/20/08)?

    LMAO You're too funny and yes I do browse and post to other places but I will always come back here.


Page 9 of 9 FirstFirst ... 456789

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •