Page 6 of 9 FirstFirst ... 23456789 LastLast
Results 76 to 90 of 128

Hmm, ATnT issue? Up and good for go here in Central WI on UScellular... Network Outage Notifications forum

  1. #76
    stuka's Avatar
    stuka no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    189

    Re: BIS service problems (2/20/08)?

    Advertisement



    Hmm, ATnT issue? Up and good for go here in Central WI on UScellular

  2. #77
    Thomas843's Avatar
    Thomas843 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    180

    Re: BIS service problems (2/20/08)?

    e-mails are still delayed by 15 min or so.

  3. #78
    AC INKA's Avatar
    AC INKA no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    2447B685
    Posts
    77

    Re: to at&t BIS subsribers

    Quote Originally Posted by thbassman View Post
    AC thanks for the heads up, What market are you in because mine has worked all morning?
    What's up bass. I'm in the northeast region, NY market. My BIS has been working fine all day as well, which is strange. Maybe it hasn't hit me yet. No one in my building or at least on my floor has reported any latency, but then again they are using BES. lol I'm in technical support so i've been getting calls on this issue all morning and when i finally recieved official word on the matter, with a case number, i thought i'd let my fellow pinstackers know what was going on.
    Last edited by AC INKA; 02-20-2008 at 02:47 PM.

  4. #79
    Pacergal29's Avatar
    Pacergal29 no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    2401C398
    Posts
    2

    Re: BIS service problems (2/20/08)?

    AT&T user in indiana here, no e-mail all morning, still nothing

  5. #80
    jwarnoc's Avatar
    jwarnoc no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    305753FF
    Posts
    55

    Re: BIS service problems (2/20/08)?

    I'm with Verizon in Indiana. I started getting emails about half an hour ago. I got a bunch of four. Now they're coming through one at a time, some delayed, some right away.

  6. #81
    joker25944's Avatar
    joker25944 no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    25

    Re: BIS service problems (2/20/08)?

    I am with sprint and located in tampa fl. i have been receiving emails all day but very slow. As someone who is somewhat new to blackberries i find this very upsetting.

  7. #82
    pegb856's Avatar
    pegb856 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    A Colata
    Posts
    264

    Re: BIS service problems (2/20/08)?

    Centennial Wireless user in Indiana, emails slow but working all day so far. No issues during last weeks outage either.

  8. #83
    moses2628's Avatar
    moses2628 no está en línea Stack level 6
    Join Date
    Oct 2006
    Posts
    1,946

    Re: BIS service problems (2/20/08)?

    Everything a go here!! Haven't got a email today, but that's not a bad thing!~via BB (wap.pinstack.com)~

  9. #84
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608

    Re: BIS service problems (2/20/08)?

    AT&T user here and my emails are lagging. I get like 3 or more at a time. It is like it stalls then bam they all come at once.
    Support our Troops!!

    Mom to Ashlee

  10. #85
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: BIS service problems (2/20/08)?

    all of my email accounts seem to be restored/working ... and in a timely manner (almost back to instant)

    ATT
    left coast

  11. #86
    AC INKA's Avatar
    AC INKA no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    2447B685
    Posts
    77

    Re: BIS service problems (2/20/08)?

    The bug finally caught me! My test e-mails haven't gotten to my phone yet! (15 minutes ago) booooo.

  12. #87
    5 one's Avatar
    5 one no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    Ask me
    Posts
    35

    Re: BIS service problems (2/20/08)?

    [FONT=Times New Roman]I’m one of the lucky ones BIS has worked all day. At&t GA.[/FONT]

  13. #88
    umanben's Avatar
    umanben no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    317f3afd
    Posts
    71

    Re: BIS service problems (2/20/08)?

    Verizon in the southeast for me, working fine all day~via BB (wap.pinstack.com)~

  14. #89
    icegrill's Avatar
    icegrill no está en línea Stack level 3
    Join Date
    Nov 2005
    PIN/ID
    2415259c
    Posts
    325

    Re: BIS service problems (2/20/08)?

    att houston ...no problem
    holla atcha boy

  15. #90
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: BIS service problems (2/20/08)?

    ~via BB (wap.pinstack.com)~ Tmo florida. Good all day as far as I know. Been too busy at work to pay my emails much mind, but when I messaged my hubby and tried to use it, it worked.

Page 6 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •