Page 7 of 7 FirstFirst ... 234567
Results 91 to 93 of 93

Originally Posted by harry3334 never know.. might fix ur bis problems too Ok as I ... Network Outage Notifications forum

  1. #91
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: BIS problem no email

    Advertisement



    Quote Originally Posted by harry3334 View Post
    never know.. might fix ur bis problems too
    Ok as I previously stated: I cannot connect my phone to my computer to wipe or do anything else. I don't think cmdr even works with the 8130. My phone won't connect at all under any circumstances. Trust me I've tried all I know. That's why I'm inquiring here.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  2. #92
    judyg's Avatar
    judyg no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    4

    Re: BIS problem no email

    I'm on AT&T (old Cingular) and I'm getting my emails in batches 6 hours apart. This has been happening for several days. I had to get a new phone (blackberry pearl) because my dog chewed up the old one, so I thought it was related to that...but I don't think so. I transferred sim card from old phone to new one, did a restore off an recent backup, synched with desktop, re-registered the phone on the network and re-sent service books. Still only getting emials every 6 hours, although they appear on my computer as soon as they come in.

  3. #93
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: BIS problem no email

    Quote Originally Posted by judyg View Post
    I'm on AT&T (old Cingular) and I'm getting my emails in batches 6 hours apart. This has been happening for several days. I had to get a new phone (blackberry pearl) because my dog chewed up the old one, so I thought it was related to that...but I don't think so. I transferred sim card from old phone to new one, did a restore off an recent backup, synched with desktop, re-registered the phone on the network and re-sent service books. Still only getting emials every 6 hours, although they appear on my computer as soon as they come in.
    I didn't mean to simply paste your message here. This thread will answer your questions.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

Page 7 of 7 FirstFirst ... 234567

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •