Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I'm unable to connect with my BB browser and I'm not getting emails either. I ... Network Outage Notifications forum

  1. #1
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    Anyone else having BIS service issues 03/06/08?

    Advertisement



    I'm unable to connect with my BB browser and I'm not getting emails either. I was just wondering if anyone else was having issues before I called Customer service.

    I'm on Alltel in AZ.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    Re: Anyone else having BIS service issues 03/06/08?

    I just talked with Alltel CS and they said they are doing network security updates in my area and it should be back to normal by the top of the hour.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    jbairdjr's Avatar
    jbairdjr no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    22

    Re: Anyone else having BIS service issues 03/06/08?

    Alltel is down in Linocln Nebraska for all of our Blackberry Devices

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    Re: Anyone else having BIS service issues 03/06/08?

    Everything is working now for me here in AZ. Emails just came and the browser is running. ~via BB (wap.pinstack.com)~

  5. #5
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Anyone else having BIS service issues 03/06/08?

    ~via BB (wap.pinstack.com)~ No problems in FL on Tmo

  6. #6
    wwilkins521's Avatar
    wwilkins521 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2
    I'm in Charlottesville,VA my BB is very slow I have the flashing hourglass took 5. Minutes to type this!

  7. #7
    wwilkins521's Avatar
    wwilkins521 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Re: Anyone else having BIS service issues 03/06/08?

    ~via BB (wap.pinstack.com)~i'm Alltel too!

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by wwilkins521 View Post
    I'm in Charlottesville,VA my BB is very slow I have the flashing hourglass took 5. Minutes to type this!
    Try rebooting your BB. The hourglass means your BB's system is running slow not the network.
    Turn your BB off then remove the battery for 30 seconds then put it back in. Once it restarts it should speed up. If you still have problems after the reboot post again.

  9. #9
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    Re: Anyone else having BIS service issues 03/06/08?

    ~via BB (wap.pinstack.com)~ TMo in missouri and I'm having a few problems.

  10. #10
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Anyone else having BIS service issues 03/06/08?

    No issues here on T-Mo in Texas


  11. #11
    ablefton's Avatar
    ablefton no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    24a0f56c
    Posts
    94

    Lightbulb Try re-registering the host routing table

    This is sort of obvious, but did you re-register your BB, by going to Options/Advanced/Host Routing Table and then selecting, and then selecting "Register Now"? That usually resolves the problem and reconnects with BIS.
    -------------------------------
    Andrew (Gaithersburg, MD)

  12. #12
    jbairdjr's Avatar
    jbairdjr no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    22
    This outtage was a know problem at Alltel.
    I called their business service line, and they said that they had a network-wide data outtage. Blackberry and all other data services were out.
    It lasted about two hours. The 8830s started working before our 7130s (weird), but all was well afterward.

  13. #13
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339
    I m with TMO I called them a couple of days ago and there is a automated msg soon as you are connected telling of issues with getting emails and launching T-Zones....I have my wifi on but when I am not using my wifi I can't send or receive anything!!
    A woman's heart should be so hidden in Christ that a man should have to seek Him first to find her.
    Maya Angelou

  14. #14
    trinidude's Avatar
    trinidude no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    3102A66F
    Posts
    115
    im havin problems wit mines now.. on TMO... no internet .. no emails.. i get no data ... which sucks... havin the problem all day...12th march

  15. #15
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by trinidude View Post
    im havin problems wit mines now.. on TMO... no internet .. no emails.. i get no data ... which sucks... havin the problem all day...12th march
    This might be why http://blackberryforums.pinstack.com...pecific_t.html


Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •