Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Who knows. The Red-X syndrome has been making me crazy for well over a week ... BlackBerry Internet & Email forum

  1. #16
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34

    Advertisement



    Who knows. The Red-X syndrome has been making me crazy for well over a week now. It was pretty bad yesterday too. It seems to stop happening at night...so I assume it must have something to do with server load during the day (just shooting at straws).

  2. #17
    jwarnoc's Avatar
    jwarnoc no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    305753FF
    Posts
    55
    I started having this issue yesterday. I have the Verizon 8830. Probably 3/4 of my emails get pushed to the Blackberry, but a few don't, for no apparent reason. It's an intermittent problem. Sending mail is no problem.

  3. #18
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34
    Yep. I am seeing similar behavior or emails being dumped down to my handheld all at once with timestamps of an hour or so prior.

    ~via BB (wap.pinstack.com)~

  4. #19
    jwarnoc's Avatar
    jwarnoc no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    305753FF
    Posts
    55
    Gmail is working fine. It's just Yahoo that shows up now and then.

  5. #20
    jwarnoc's Avatar
    jwarnoc no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    305753FF
    Posts
    55
    Just to follow up, I'm still having problems consistently receiving Yahoo email. I called Verizon support. They checked the account and said they were getting an error message from the Yahoo server. I called Yahoo support. Their support rep said that they don't support Blackberry, and they refused even to discuss the issue further, except to note that no one else had ever reported a problem like this.

    It is however the second time I've had this problem with my Yahoo account, which is a premium service. I got the same answer from Verizon and Yahoo the last time. Eventually the problem corrected itself.

    I think it's time to switch off Yahoo, at least for the paid account. Gmail is working fine for me.

  6. #21
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34
    Me too. It is not too bad today but still slow. I got a few Red-X's too today. Not too thrilled about it.

    As for your support calls. Not shocking on Yahoo's side...they ought to at least acknowledge the issue coming from a paying customer, obviously not the case or worth the $...especially when they have a working email 'agreement' with RIM. Almost raises the question for Yahoo account holders using BB's, "Who's at fault and what are we paying for?"

  7. #22
    rammerjammer's Avatar
    rammerjammer no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    wilsticu
    Posts
    143
    ~via BB (wap.pinstack.com)~My Yahoo mail used to be instantaneous. I sent myself a test message 4 hours ago and still haven't seen it.

  8. #23
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Not having any problems receiving......it's just that my gmail and yahoo bis are not syncing at all.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •