Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Hi all, I was wondering if anyone is seeing/having issues with their Yahoo mail since ... BlackBerry Internet & Email forum

  1. #1
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34

    Question Yahoo Mail Issues via BIS

    Advertisement



    Hi all,

    I was wondering if anyone is seeing/having issues with their Yahoo mail since the maintenance this past weekend. I have been experiencing very slow and sporadic delivery of my Yahoo mail to my BB...yet sending email is instantaneous. Other odd behavior I am seeing, is that my mailbox is not syncing properly with my BB. For example, if I delete an email (in my Yahoo inbox), it is not deleted on my BB...but deleting an email on my handheld deletes the email in my Yahoo inbox.

    I was not having any of these issues prior to the scheduled maintenance this weekend and I have not changed any settings on my phone either. I have followed through all troubleshooting procedures (deleting and recreating my account on the BIS site, resending svc. book numerous times, battery pulls, etc, etc). I am at a loss as to what happened here as I don't see any other posts similar to mine.

    Any thoughts?

    Thanks

    Doug

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I haven't noticed anything with Yahoo.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    Eric025's Avatar
    Eric025 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1
    I've been having the exact same problem over the past 24 hours.

  4. #4
    sddspence's Avatar
    sddspence no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    84
    i usually have slow yahoo emails to begin with

  5. #5
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34
    Well FWIW. I deleted my Yahoo account from BIS...after about an hour I set it up again. Emails are coming down to the BB a little faster (no great improvement though) and I still have the sync problem. Who knows...oh well.

  6. #6
    melodiouss's Avatar
    melodiouss no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Same Problem

    My yahoo hasn't been syncing properly either. Nothing gets marked as read or deleted between bb and yahoo.

  7. #7
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    All of my emails have been slow and not just yahoo either. Some of the emails have taken hours. And as mentioned above I can send them instantly.
    ~via BB (wap.pinstack.com)~

  8. #8
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    For example, if I delete an email (in my Yahoo inbox), it is not deleted on my BB...but deleting an email on my handheld deletes the email in my Yahoo inbox.
    for BIS users, deleting a email in your yahoo folder will NOT delete it on the blackberry. sorry

  9. #9
    melodiouss's Avatar
    melodiouss no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7
    Quote Originally Posted by Virex View Post
    for BIS users, deleting a email in your yahoo folder will NOT delete it on the blackberry. sorry

    That is simply false. In fact, I just now deleted a mail from my yahoo that was subsequently and immediately deleted from my blackberry. If it does not do that, it is not working properly. This is what everyone's been talking about!

  10. #10
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34
    Yep. It is stated on many RIM support pages that yahoo mail is 2 way sync. I did a lot of unfortunate reading in this last week. Right melodiouss? Lol!

    ~via BB (wap.pinstack.com)~

  11. #11
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    That is simply false. In fact, I just now deleted a mail from my yahoo that was subsequently and immediately deleted from my blackberry. If it does not do that, it is not working properly. This is what everyone's been talking about!That is simply false. In fact, I just now deleted a mail from my yahoo that was subsequently and immediately deleted from my blackberry. If it does not do that, it is not working properly. This is what everyone's been talking about!
    i apologize, i was def mistaken about this one. it does 2 way sync with the device. cut me some slack i work nights and havent been to sleep yet

  12. #12
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34
    Lol...no worries. I certainly do not miss the days of the nightshift myself. Ugh. Get some sleep!

    via BB (wap.pinstack.com)~

  13. #13
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861
    Quote Originally Posted by Virex View Post
    i apologize, i was def mistaken about this one. it does 2 way sync with the device. cut me some slack i work nights and havent been to sleep yet
    All is forgiven. Gmail isn't completely 2 way yet, so we'll pretend thats what you meant in your sleep deprived state...

    OT, I was having the same issue initially, but it seemed to clear itself up after a day or so. I was planning to resend the service books, but I never got around to it before the issue resolved itself.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  14. #14
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    i wish i could pass out. i am wide awake damn insomnia

  15. #15
    MCar's Avatar
    MCar no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    322220BB
    Posts
    11

    Yahoo,AT&T

    For the last three weeks I have had problems sending via my SBC, now AT&T Yahoo email acct on my BB. Some would go thru others would bounce back with the "redX". Today, I could not send anything via AT&T. After two hours on the phone starting with AT&T("it's not on our end"), to TMO(same), to RIM BB. I was told that the AT&TYahoo email servers are haveing problems with a number of customers and to call back to check the status of the problem if I wanted to. What can this be?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •