Results 1 to 5 of 5

My company is starting to use a new web-based timeclock program. Prior to launching to ... BlackBerry Internet & Email forum

  1. #1
    dbagby3's Avatar
    dbagby3 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    21

    Question Trouble loading a web-based program (7100i)

    Advertisement



    My company is starting to use a new web-based timeclock program. Prior to launching to my engineers who will have to occasionally access it to clock in I was trying to give it a trial run and I keep running into a problem.

    Using the Blackberry I entered the web-address in and the login page loads perfectly then after entering in the login credentials & clicking the trackwheel the screen shows that the phone is requesting the information and then shows on the bottom of the screen that it is loading but then the screen comes back to the login screen. My login credentials are still listed but nothing else ever comes up.

    Unfornately, I hardly ever use the internet on my Blackberry so I am not sure what could be causing this. Can someone help me out?

    FYI - I am on a company BES server.

    Thank you in advance,
    D~

  2. #2
    ma077146's Avatar
    ma077146 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    3019F3E6
    Posts
    945
    A lot of web sites use Java scripts to exchange and manage information. You can start by checking your options for the web browser and make sure Java Script support is enabled.

    If that doesn't fix it, post a reply, and someone smarter than myself will nudge you in the right direction.

  3. #3
    dbagby3's Avatar
    dbagby3 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    21
    Thanks for reply ma077146. I tried changing the browser configuration to support Java Script but when I tried to go back to the website it would not even show the login screen instead it gave me an error: http error 404 'page could not be found'

  4. #4
    ma077146's Avatar
    ma077146 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    3019F3E6
    Posts
    945
    Check the url you entered. A 404 error means whatever page you were trying to go to didn't exist.

    You'll get that error if the page you're wanting is something like http://mysite.com/page1.html, and you type something like http://mysite.com/page.html.

  5. #5
    dbagby3's Avatar
    dbagby3 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    21
    The web address is unusual. It's www6.intersourcing.com but other Blackberries in our other divisions have not been having this problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •