Results 1 to 2 of 2

2 days ago, I shut down my BES server and switched over to my carrier's ... BlackBerry Internet & Email forum

  1. #1
    jagooch's Avatar
    jagooch no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    20

    Question Switch From BES to BIS, No Send option when replying to existing emails

    Advertisement



    2 days ago, I shut down my BES server and switched over to my carrier's BIS server. Things were find ( send, receive email ), until I attempted to reply to an email that I had recieved when on BES/Exchange server combo ( I have shut down my Exchange server, too ). I only have the "save draft" option. Now, if I reply to new emails, no problem, and if I compose a new email, also no problem.

    So, is there a work around for this issue?

    Just some data:
    Carrier: AT&T
    BBerry: Pearl 8100
    BBerry OS: v 4.2.0.71 ( Platform 2.2.0.41 )
    Service: Blackberry Internet Service

    Thanks!

    JohnG

  2. #2
    jagooch's Avatar
    jagooch no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    20

    Re: Switch From BES to BIS, No Send option when replying to existing emails

    I found the problem. The email that I was replying to contained my Exchange email alias, which no longer existed. In the BB, the sympton is not having a send options. In MS Outlook, the send/receive action fails with an "unknown error 0x800...." message. I removed the Exchange email address from the message, and it was sent just fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •