Results 1 to 8 of 8

Been searching around but haven't seen this addressed. I'm using BIS with my work email ... BlackBerry Internet & Email forum

  1. #1
    brainhurt's Avatar
    brainhurt no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    sending blank email when replying or fwding???

    Advertisement



    Been searching around but haven't seen this addressed. I'm using BIS with my work email through Lotus Notes, and some of the time when I reply to or forward a message, the recipient jus gets a blank email. My BB shows a sent email with the text included, but the sent folder in Lotus shows a blank email. It seems to happen more with longer email threads, but there doesn't seem to be a clear pattern to when this happens.

    Anyone know what's going on here???

    Thanks!!!

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: sending blank email when replying or fwding???

    Welcome to pinstack. Im not sure, lets see what everyone else thinks.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: sending blank email when replying or fwding???

    brainhurt, Welcome to PinStack.

    I'm in the same boat as cp, so just bumping it for visibility.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    Wiggy5's Avatar
    Wiggy5 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    1

    Question Re: sending blank email when replying or fwding???

    Hi,

    I am also having problems with Blank e-mails, I can't say it's specifically replies or forwards, but I can't rule it out. Trying to figure out a logical reason behind this, an in doing so eliminating a few of the variables. Does anyone else having this problem:

    - use e-mail signatures generated server-side instead of client side (via a 3rd part diclaimer software)
    - use Surfcontrol e-mail filter
    - use Messagelabs Email security

    To date I have only seen the problem occour when the e-mail is sent from the 8100 Pearl devices.

    Any info would be useful,

    Thanks

    Will Shaw

  5. #5
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: sending blank email when replying or fwding???

    Quote Originally Posted by brainhurt
    Been searching around but haven't seen this addressed. I'm using BIS with my work email through Lotus Notes, and some of the time when I reply to or forward a message, the recipient jus gets a blank email. My BB shows a sent email with the text included, but the sent folder in Lotus shows a blank email. It seems to happen more with longer email threads, but there doesn't seem to be a clear pattern to when this happens.

    Anyone know what's going on here???

    Thanks!!!
    I am not sure about this so please feel free to correct me if I'm wrong but one detail, if you are using web client or BIS 1.8, there's an option in there that lets you specify if you want to display, show as attachment or remove the original message while replying or forwarding.

  6. #6
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: sending blank email when replying or fwding???

    Also, if you are using BIS 2.0, there's a disclaimer which I don't know if it applies to your situation but here it is:

    Use BlackBerry Internet Service to access Domino iNotes or Web Access. With BlackBerry Internet Service v2.0, Domino iNotes and Web Access is supported only if you download and use BlackBerry Mail Connector which requires a continual desktop connection to your company's email server using your computer or a delegate.

    Hope this helps

  7. #7
    Zhenyaw1's Avatar
    Zhenyaw1 no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23F29A44
    Posts
    9

    Re: sending blank email when replying or fwding???

    First of all make sure that your mail has not been migrated to a different server example like "MSGM2207" on your Lotus Notes workspace. To check this go to your workspace> Enterprise Address book> search your name> check what MSGM server you are on. If you find yourself on the wrong MSGM server make sure its corresponding to the Americas Address Book under your name. This will provide you the primary domino server "msgm" your currently on, aswell as your mail location, and your Notes ID file.
    [example]
    1. via Lotus Notes> file > database> open > server: msgm2207
    Filename: Mail4/(your ID file) > open

    2. Go to actions> resynch Address book> (do this if you have been migrated to a different server)

    3. If your at the office (internal network) do not use desktop Manager which will give you issues

    ( also forwarding messages in Lotus Notes will easily exceed its memory giving you a blank page, you must remove a few users from the fowarded message and resend)

    Note: try to do a pin to pin test by having another collague e-mail you subject: <confirm> (this will auto respond back to the user to see if there is any issues with transfer)
    Cingular Blackberry 8800
    PIN: 23F29A44
    zhenyaw1@verizon.net
    978.289.3417

  8. #8
    Zhenyaw1's Avatar
    Zhenyaw1 no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23F29A44
    Posts
    9

    Re: sending blank email when replying or fwding???

    Check first in C:\Documents and Settings\(XP account\Local Settings\Application Data\ Lotus\Notes\Data

    Check: Notes.ini
    personal Address book (names.nsf) ~~~ this corresponds with your H drive H:\profile\Config\NotesConfig\Notes.ini must be the same on the local computer this will bridge the connections essentially the notes.ini stores the settings. Most cases the local computer has the wrong ini file, which causes many issues.

    - Also you may need to have your profile recreated, aswell make sure your not trying to forward an e-mail from an external e-mail as this will not work.

    [you may need to do a slow synch] this will update the BES server

    example:
    Mail system: Notes
    Domain: DBAmericas
    Mail server: MSGM2001/srv/dbcom
    Mail file: mail4\SMITJOHN.NSF

    -If you have your mail replicated this will cause the problem
    Cingular Blackberry 8800
    PIN: 23F29A44
    zhenyaw1@verizon.net
    978.289.3417

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •