Results 1 to 9 of 9

I just got my 8700c today and am having trouble setting up an email account. ... BlackBerry Internet & Email forum

  1. #1
    DebbieJaco's Avatar
    DebbieJaco no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Question Security Problem Preventing Access to Webmail and OWA?

    Advertisement



    I just got my 8700c today and am having trouble setting up an email account. I'm using BIS. My company email is accessable via OWA and I can access it using webmail on any computer. The site is secure (https) and requires the installation of a security certificate (which I successfully installed on the BB).

    I am certain that I performed the setup correctly and have verified webmail is working properly via a PC. An interesting thing I noticed is that I cannot access my webmail site via the BB browser. The page title appears in the browser, but nothing else shows up - blank screen. It seems to me that there is a security issue with the BB browser, but I have not idea how to overcome this.

    I read someones post that indicated a similar problem, and it was resolved by switching from PEAP to LEAP. If this would help, can anyone tell me how to do this?

    I would really appreciate any advice or suggestions anyone can offer. Thanks so much!!!

    os - 4.2.1.155
    sw platform - 2.3.0.79
    provider - AT&T

  2. #2
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: Security Problem Preventing Access to Webmail and OWA?

    might want to check your BB browser options to see what is enabled and disabled

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Security Problem Preventing Access to Webmail and OWA?

    Have you tried to set up the account with the BIS? From what you described that should work and will be much easier than the browser.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #4
    DebbieJaco's Avatar
    DebbieJaco no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Re: Security Problem Preventing Access to Webmail and OWA?

    Quote Originally Posted by GaryF View Post
    Have you tried to set up the account with the BIS? From what you described that should work and will be much easier than the browser.
    Yes, I've tried setting up the account with the BIS and it won't work. While trying to figure out what the problem is, I used the browser to try to access webmail. This is how I discovered that the OWA site is not visible either. I believe these two things (no success with BIS email or webmail) may be caused by the same problem, but I'm not sure...

  5. #5
    BobL's Avatar
    BobL no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    69

    Re: Security Problem Preventing Access to Webmail and OWA?

    What version of MS Exchange does your company use? Check out RIM's support site:

    http://www.blackberry.com/btsc/searc...200%2086396590
    Last edited by BobL; 01-20-2008 at 02:53 PM.

  6. #6
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Security Problem Preventing Access to Webmail and OWA?

    One quick question, do you have to use a VPN to access your OWA site from a PC?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  7. #7
    DebbieJaco's Avatar
    DebbieJaco no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Re: Security Problem Preventing Access to Webmail and OWA?

    Quote Originally Posted by Rcbjr View Post
    One quick question, do you have to use a VPN to access your OWA site from a PC?

    Rcbjr.
    No. I can access OWA from any computer - no vpn necessary.

  8. #8
    DebbieJaco's Avatar
    DebbieJaco no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Re: Security Problem Preventing Access to Webmail and OWA?

    [quote=BobL;579923]What version of MS Exchange does your company use? Check out RIM's support site:

    My company uses Exchange 2003/OWA 2003. From what I've read, this should work fine with BIS 2.x.

    Thanks for the link. There are some great troubleshooting tips in this document. One thing I haven't tried yet is setting up the mail with my mail server's IP address instead of the URL.

  9. #9
    BobL's Avatar
    BobL no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    69

    Re: Security Problem Preventing Access to Webmail and OWA?

    Glad to help.

    Yes it should work with Exchange 2003.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •