Results 1 to 10 of 10

I'm having an odd problem: When I reply to an e-mail from my desktop using ... BlackBerry Internet & Email forum

  1. #1
    robinson's Avatar
    robinson no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    Question Replying to email causes duplicate download to BB

    Advertisement



    I'm having an odd problem: When I reply to an e-mail from my desktop using Outlook, the incoming e-mail gets downloaded a second time on to my Blackberry (8310, OS 4.5). This does not occur with other e-mails and Outlook is not showing any duplicate e-mails.

    Anyone else out there having a similar issue or know of a fix?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Is this a work e-mail address?

    Do you have this e-mail address set up in BIS?

  3. #3
    robinson's Avatar
    robinson no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7
    Yes it is a work e-mail address and it is set up in BIS

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I have the same problem. I guess when you reply to or forward the e-mail it changes something in the header of the e-mail, basically flagging it in the BIS as a "new" or different message, so it is once again pushed to the device.

    Someone mentioned that a call to the IT group/Exchange Administrator could probably resolve it, but I haven't gotten around to that yet. Otherwise, I don't know of another resolution.

  5. #5
    robinson's Avatar
    robinson no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7
    Thanks, RoGro. Glad to know I'm not the only one with this issue.

  6. #6
    stmcgill's Avatar
    stmcgill no está en línea Stack Pro
    Join Date
    Sep 2008
    PIN/ID
    2104EBA8
    Posts
    111
    I have this as well with an MS Exchange account and BIS via Vodafone in the UK. Looked everywhere, but cannot see a way to fix it.

    Just got the Blackberry Bold which is fantastic in almost every way, but the email side and the available program memory is very poor considering the price. After years of Palm and Windows Mobile the Bold is a breath of fresh air, but these two issues ruin the experience
    Shaun McGill
    www.pda-247.com
    Blackberry, Symbian, iPhone, Windows Mobile, Android etc. etc.
    PIN: 2104EBA8

  7. #7
    mkhairym's Avatar
    mkhairym no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2
    i have the same problem here...

  8. #8
    Abbsta's Avatar
    Abbsta no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    Stacker
    Posts
    33
    Set up a filter for your email account.

    1. Login to you account in BIS.
    2. Next to your email account that you created (e.g abbsta@xxxx.com) click on Filter > Add Filter
    3. Give it a name like 'Me' or whatever.
    4. Apply filter when > choose "From" field from the drop down list.
    5. Contains > put your email address (eg. abbsta@xxxx.com)
    5. Select > Do not forward messages to device
    6. Save.

    Any email that you reply to from that account (eg. abbsta@xxxx.com) won't be sent to your BB.

    Hope this helps.

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    That filter will not work in this situation.

    The e-mails are NOT from "me". They are e-mails that I have RECEIVED and have either REPLIED TO or FORWARDED TO someone else. When I reply or forward, an exact copy of the original e-mail, while it does NOT come to the inbox in Outlook, is pushed once again to the device.

  10. #10
    stmcgill's Avatar
    stmcgill no está en línea Stack Pro
    Join Date
    Sep 2008
    PIN/ID
    2104EBA8
    Posts
    111
    I ended up fixing the problem, but not in an ideal way.

    I set up a new BIS email account with Vodafone and have all MS Exchange emails forward to it. I then changed the 'reply from' option on the BIS email account to show as my MS Exchange email address which delivers all outgoing emails as being from the MS Exchange account.

    This has worked well for the past 3 days and seems to have solved the issue of continual duplicates etc. when using Outlook.
    Shaun McGill
    www.pda-247.com
    Blackberry, Symbian, iPhone, Windows Mobile, Android etc. etc.
    PIN: 2104EBA8

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •