Results 1 to 8 of 8

Up until the last few weeks my BB would only receive e-mails when I had ... BlackBerry Internet & Email forum

  1. #1
    baacberry's Avatar
    baacberry no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3

    Question Outlook & Blackberry both receiving all e-mails

    Advertisement



    Up until the last few weeks my BB would only receive e-mails when I had Outlook shutdown on my PC. Every once in awhile the BB would sneak an e-mail or two from the e-mail server before Outlook could get it (we use a POP account at the office), but for the most part if Outlook was open, my BB would not get the e-mails. For some reason it now receives all e-mails regardless Outlook being open or closed. I haven't changed any settings to my Outlook or BB. Any ideas? It is really annoying to get e-mails on both when I'm sitting at my PC.

  2. #2
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    according to the way i have always done it my outlook has always received all of my emails regardless because it is a default pc application meant to receive all of your emails.. in the rare occasions that that did happen like in your case it was probably an adjustment that the rim firewall made a correction on.. imagine your blackberry went down and it was still routing only to your bb you would not receive the emails through outlook.. thats y it is setup as a default for your pc regardless the device being routed to... thats what i have noticed at least.. my outlook has always gotten allllll my emails from day 1... hope this helps..
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  3. #3
    baacberry's Avatar
    baacberry no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3
    Outlook has always received all my e-mails, that isn't the problem. I don't want my BB to receive e-mails when Outlook is open. For the last 6 months or so, that is the way it worked. Now for some reason, my BB is still receiving e-mail when I have Outlook open.

  4. #4
    data1025's Avatar
    data1025 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    338
    Try checking your Outlook settings under accounts and then the email account, then advanced. Make sure "leave a copy on mail server" is not checked.

  5. #5
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    Quote Originally Posted by data1025 View Post
    Try checking your Outlook settings under accounts and then the email account, then advanced. Make sure "leave a copy on mail server" is not checked.


    well thank u for that data i did not know that....
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  6. #6
    baacberry's Avatar
    baacberry no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    3
    I checked my Outlook settings and the "leave a copy on mail server" is not checked. My Outlook is set to check the e-mail server every minute for new messages. It is almost like my BB checks the e-mail server on a shorter interval and that is why it is able to get all e-mails, even when I have Outlook open. Is there a way to change the interval on my BB the same way I can on Outlook and just set it to check every 5 minutes or some interval that is longer than Outlook?

  7. #7
    moftseo's Avatar
    moftseo no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    5
    [FONT=Times New Roman]BlackBerry Accessories Shop – Fommy.co.uk is one stop shop for BlackBerry Accessories like Antenna/Signal Booster, Batteries, Cables, Car Kit, Cases-Form Fit/Skins, Cases-Hard/Metal, Cases-Holsters, and Cradles. Browse Fommy.co.uk for more detail.[/FONT]

  8. #8
    DWn804's Avatar
    DWn804 no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    1

    make sure your offline checking is turned off

    go to Tools, Options, Mail Setup, Send/Receive, make sure your offline settings are not checked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •