Results 1 to 2 of 2

hiya all, need a bit of help as i'm lost for ideas. Have two clients ... BlackBerry Internet & Email forum

  1. #1
    zugga's Avatar
    zugga no está en línea Stack level 3
    Join Date
    Dec 2005
    Posts
    180

    Question Need Help With BIS Accounts

    Advertisement



    hiya all, need a bit of help as i'm lost for ideas.

    Have two clients that are on BIS both on o2 uk. They both use they bb to send/recieve emails to they office, which uses a point of sale system to display the e-mails they send back to the office. they recieve e-mails fine from the POS system.

    BB1 - 8700g BIS v1.8
    BB2 - 8100 BIS v2.0

    the problem is when BB2 sends an e-mail back to the pos system the body of the e-mail is unreadable?? you are only able to read the subject

    eg

    subject - Test
    "body" - Zv=abyGnamI-.Ujls

    when BB1 sends an e-mail back the whole e-mail is readable. have tried to resolve the issue but still no luck. if anyone has had this before could you provide some insight to the issue. the only thing i haven't tried yet was to get account set up on BIS v1.8

    thanx for you help in advance . zugga

  2. #2
    giamburrasca's Avatar
    giamburrasca no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    256223F9
    Posts
    348
    Hiya zugga. Try swapping SIM cards and see if the problem replicates itself. The opportunity for this switch facilitates a cold reboot anyway. I would then call O2 data support and see if they can help. They are better than most if you are lucky and get a good tekky. Failing that, you could go to the O2 BB site and ensure you have the most up to date OS for the Pearl.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •