Results 1 to 6 of 6

Hello, Got my phone back up, but went to update to 4.2 and pick the ... BlackBerry Internet & Email forum

  1. #1
    blueydfox's Avatar
    blueydfox no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    Question Need help :(

    Advertisement



    Hello, Got my phone back up, but went to update to 4.2 and pick the wrong one. Their are two choices. Now I do not have web access and no compose options(icon). I could really need you all help on this one. Thanks Cherie'

  2. #2
    fbriceno97's Avatar
    fbriceno97 Guest

    Re: Need help :(

    Quote Originally Posted by blueydfox
    Hello, Got my phone back up, but went to update to 4.2 and pick the wrong one. Their are two choices. Now I do not have web access and no compose options(icon). I could really need you all help on this one. Thanks Cherie'
    You have to resend your service books, check if the wireless connection and Data service is ON.

    By the way what OS did you install in your Pearl?

    let us know so we can help you futher...

    Cheers

  3. #3
    blueydfox's Avatar
    blueydfox no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    Re: Need help :(

    Actually I have a 7520 and if you could verse me on how to redo my service books that would be totaly cool. Thanks Cherie'

  4. #4
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Need help :(

    I have an 8100 so the steps might not be exact - go to Options / Advanced Options / Host Routing Table... there hit Menu and select Register Now.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Need help :(

    The first thing to try is to go to Options/Advanced Option/Host Routing Table and from the Menu, select Register Now. You should receive a message stating that your BB has been registered to the network. Once you receive that message, do a cold reboot by removing the battery and after about 15 - 30 sec reinstalling it. After everything completes, you should have your Browser icons back.

    If not you will need to log into your BIS account and send your service books from there.

    hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    blueydfox's Avatar
    blueydfox no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    Re: Need help :(

    Hello and thanks very much. Now all I have to do is get my compose icon and that disappeard when I update the software also. Cherie'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •