Results 1 to 2 of 2

Hi anyone and everyone, I've had the 8800 for a while now and recently I've ... BlackBerry Internet & Email forum

  1. #1
    sadiqkabiri's Avatar
    sadiqkabiri no está en línea Stack level 1
    Join Date
    Sep 2007

    Question My browser dissappered!!!


    Hi anyone and everyone,

    I've had the 8800 for a while now and recently I've updated the OS from 4.2 to 4.5 finding it on the net. After the update I seemed to have lost my browser. This was done without the official network provider OS, so I assumed it to be a promlem due from that. Afterwards I called my provider (tmobile UK) and they directed me to their website to get the OS. To cut the long story short, I've installed the OS they directed me to and my browser still hasn't come back. I've done all I could, reinstalled it countless times but still no browser. Whenever I go to the browser options all I see is default browser configuration: and nothing else. Oh yeah, I did install something else on it and after the reinstalls it never went away, I found BB unite on some site, put it on my computer and hooked it to my BB; the IT policy in security settings never stop showing this. Please, please try and help me with this situation, everything else works fine, just need the browser to work.

    Network: T-Mobile UK with Web'nWalk unlimited.
    Device: Blackberry 8800.
    Service: Blackberry Internet Service.
    PIN: given on request.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Have you tried logging into the BIS and resending your service books?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts