Results 1 to 6 of 6

Just got a new Pearl from T-Mobile the other day. Under "Options" -> "Advanced Options" ... BlackBerry Internet & Email forum

  1. #1
    icecoldbeer's Avatar
    icecoldbeer no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4

    Question Missing WAP Gateway setting on new 8100

    Advertisement



    Just got a new Pearl from T-Mobile the other day. Under "Options" -> "Advanced Options" -> "TCP" I see the following:

    APN:
    Username for APN:
    Password for APN:

    Isn't there supposed to be a WAP Gateway setting that is supposed to be here? Why is it missing on a brand new device? I'm confused. Any help would be much appreciated.

  2. #2
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563
    You have to manually enter it on all new phone/upgrades. The apn should be wap.voicestream.com, and leave the rest blank.
    ~via BB (wap.pinstack.com)~

  3. #3
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Yes, there is a setting for your device, but since they vary depending on your carrier, they are different. Your T-Mobile setting should be:

    APN: wap.voicestream.com
    Username for APN: Should be left blank
    Password for APN: Should be left blank


  4. #4
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    The only way it would only be automatically populated would be if you were on a BES and a policy was set for it. You have to set it for all new handhelds.

  5. #5
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Sorry I7oobie, you beat me too it

  6. #6
    icecoldbeer's Avatar
    icecoldbeer no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    Thanks for the replys.

    I have my APN and userid/password set as noted above, that's not really my question.

    According to this web site: http://www.gruups.com/tzones/ , I need to also enter a wap gateway and port in TCP settings. However, there is no place here to enter that info.

    Why do I want to do this? I am on a family plan with other phones that access the internet, so my account has TMobile Web. I would like to do basic web browsing on my pearl. I called TMobile and got the "Blackberry Feature Enabler" activated and I can now access TZones, but still no WAP browsing. I was under the impression that this would work.

    I work for a fortune 500 financial services company and used to have a blackberry until a few months ago when they took them away from everyone who wasn't a VP or higher, to cut costs in this down economy. I bought my own blackberry and use it to manually sync to my lotus notes email/calendar/addressbook each morning so I can have my calendar & address book with me (I can't/won't live without this ever again). I do really miss the full wireless syncing, but I'm getting along OK. Just wish I could figure out how to get basic TMobileWeb WAP browsing to work.

    I hope people understand that I don't want to pay $30/month for the full Blackberry plan when I will not be able to leverage the wireless email/calendar features. (My company is trying to eliminate 3 of their 4 BES servers, so they won't allow me to activate with the BES even if I'm paying for the Blackberry charges). I just want basic browsing on this phone.

    Note: This Pearl has never been enrolled with my company's BES server (i.e. Enterprise Activation) and has only been used to sync through the USB cable.

    I've tried to get this to work for days now. It appears that numerous other people have this working, so I don't understand why it won't for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •