Results 1 to 11 of 11

I have been back and forth with Cingular on this one, I have my corporate ... BlackBerry Internet & Email forum

  1. #1
    firebat's Avatar
    firebat no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Missing Email Icon

    Advertisement



    I have been back and forth with Cingular on this one,
    I have my corporate email setup via exchange and BES. I also have 2 gmail accounts set up on it, which gives me 2 additional mail icons on my home screen. 2 days ago I went to access one of the gmail accounts and received a null pointer exception. I then reset my blackberry and the 2 icons were gone. I deleted and readded the accounts, reset my host router table, but in the service book they still have a circle with a line through them. RIM suggested that my company may have a policy disallowing personal email addresses. I checked with my IT guys and they said that wasn't the case. Any Ideas? I still receive gmail Emails just have no way of sending on my gmail accounts.

  2. #2
    williamlc21's Avatar
    williamlc21 no está en línea Stack Lead
    Join Date
    Jun 2006
    Posts
    653

    Re: Missing Email Icon

    Silly question, but did you delete the actual service books from the handset when you deleted the accounts?
    "I'm the best there is. And even if you beat me, I'm still the best." -Fast Eddie Felson(The Hustler)

  3. #3
    firebat's Avatar
    firebat no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Missing Email Icon

    Yes they had me delete the entries in the service book, then I re-added the accounts, then they resent the service book. Its back in the servicebook with the circle with a line icon

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Missing Email Icon

    firebat, Welcome to PinStack.

    Let's try some trouble shooting. Have you done a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in), since you got the new service books? If not, do so and then go to Options/Advanced Options/Host Routing Table and open the Menu. Select Register Now.

    Once you do that, you should have a message in you Message App that says "Your handheld has been registered with the wireless network". Once you get that message, repeat the cold reboot and after it is completed check your service books. Let us know how this works.

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    firebat's Avatar
    firebat no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Missing Email Icon

    Cingular had me try all of that, and I just tried it again, still no luck

  6. #6
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Missing Email Icon

    I'm wondering out loud here. Maybe the IT policy prohibits the activation of BIS Account Service books on your device. When you reset your BB, it found an IT Policy Update and loaded it, which disabled the service books for your extra accounts. Contact you BB admin again, and ask if they recently changed the IT policy for your account. Something on your BB is blocking the use of those service books.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  7. #7
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Missing Email Icon

    Hi firebat, welcome to pinstack. Have you tried to delete the service books, and resend them.

  8. #8
    firebat's Avatar
    firebat no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Missing Email Icon

    Yes I tried deleting. RIM told me it might be a BES policy, I asked my IT guys on Friday they said no, I'm going to try and have them send a new policy on monday.

  9. #9
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Missing Email Icon

    Yeah, the more I go back and re-read your original post, the more I think it has to do with your IT policy. I may be wrong though.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  10. #10
    firebat's Avatar
    firebat no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    5

    Re: Missing Email Icon

    So it turns out it was an it Policy. My job doesn't differentiate between personbal and Corporate BBs so now I have to decide if I'm going to use owa and bis or the redirector somehow

    ~via BB (wap.pinstack.com)~

  11. #11
    sunnyg's Avatar
    sunnyg no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Re: Missing Email Icon

    Firebat,

    This was a great post. I had exactly the same problem and when I asked my IT guy he was surprised to find out that the Policy changed without his knowledge. I am curious, were you ever able to get a workaround on this?

    Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •