Results 1 to 5 of 5

I have been trying out mail2web's OWA exchange. After adding the email address to the ... BlackBerry Internet & Email forum

  1. #1
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Mail2web OWA + BIS

    Advertisement



    I have been trying out mail2web's OWA exchange. After adding the email address to the BIS, I notice when I send emails from the BB to anyone it does not put a UserName in the From address. Instead it displays the mail2web email address.

    I changed my display name in the email settings on mail2web and when sending from OWA via my browser I get the display name in the From address.

    What's different in the BIS email settings for OWA there is no Your Name field like in a POP/IMAP account. I realize when sending from the BB through OWA it actually send the email from mail2web and not the BIS.

    Anyone know how to get this changed?

  2. #2
    MAXSquared's Avatar
    MAXSquared no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    99

    Re: Mail2web OWA + BIS

    ~via BB (wap.pinstack.com)~ you need to go to your bis page and edit your name.

  3. #3
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Mail2web OWA + BIS

    Quote Originally Posted by MAXSquared
    ~via BB (wap.pinstack.com)~ you need to go to your bis page and edit your name.
    That doesn't work for OWA-BIS. I mentioned that already.

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Mail2web OWA + BIS

    is it just mail2web that doesn't allow that?
    i use OWA for my work email - pushed thru outlook and all works fine.

  5. #5
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Mail2web OWA + BIS

    Quote Originally Posted by cherrichiodo
    is it just mail2web that doesn't allow that?
    i use OWA for my work email - pushed thru outlook and all works fine.
    Yea I think so. For some reason even though you can setup a display name on mail2web it doesn't show on outgoing emai.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •