Results 1 to 7 of 7

I'm having trouble determining the root cause of an intermittent problem with my BIS email ... BlackBerry Internet & Email forum

  1. #1
    jjharsch's Avatar
    jjharsch no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    8

    Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    Advertisement



    I'm having trouble determining the root cause of an intermittent problem with my BIS email which I have forwarded to my xxxx@vzw.blackberry.net account.

    On average, I notice once or twice a day when I return to the office that a time-sensitive email which was received via POP in my Outlook inbox was not received on my blackberry. This is odd since the sender of the email message a) does not receive a returned mail message, and b) seems to be different each time. When logging into the BIS admin page on the PC, there is nowhere I can find that provides help with solving this problem. I have both a gmail account and a work account that forward to BIS, and the missing email issue has happened with mail sent to both accounts.

    I know that one workaround is to set up POP access instead, but the up-to-15-min delay on email is a deal-killer for me.

    So does anyone know of a way to either narrow this problem down/troubleshoot it further? I'm all out of ideas.....

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    jj - ya, my only solution would be to push the work email thru to bis, but sounds like you don't want to do that...
    so i'll bump this and see what other opinions we might get...

  3. #3
    jjharsch's Avatar
    jjharsch no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    8

    Re: Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    ~via BB (wap.pinstack.com)~thanks, cherrichiodo. I have so many friends that have forwarding to BIS working like a charm that I know there must be something specifically wrong with something in my setup. I just wish I could figure out what it is.

  4. #4
    jjharsch's Avatar
    jjharsch no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    8

    Re: Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    This problem is still plaguing me.... On thursday, when I was out of the office, I missed a very important email from our firm's president. Worst of all it means that even emails from my own domain are being lost by blackberry.net! Any help would be GREATLY appreciated. Thanks--JH

  5. #5
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    Is the forwarding to the BIS done from within your Outlook email? If so, check the Sent folder in Outlook to see if those missing emails are being forwarded.

  6. #6
    jjharsch's Avatar
    jjharsch no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    8

    Re: Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    ~via BB (wap.pinstack.com)~whsbuss:thanks for the reply. I forward my work email directly from the domain (an option provided in our admin control panel), and also have my personal mail with gmail forwarded directly from gmail's web client. I have contacted my work ISP about the problem and they insist it must be a problem on the blackberry.net end since they are sure each message that I get via POP on my desktop is being forwarded.

  7. #7
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Intermittent Email Missing in BIS XXX@vzw.blackberry.net config

    Quote Originally Posted by jjharsch
    ~via BB (wap.pinstack.com)~whsbuss:thanks for the reply. I forward my work email directly from the domain (an option provided in our admin control panel), and also have my personal mail with gmail forwarded directly from gmail's web client. I have contacted my work ISP about the problem and they insist it must be a problem on the blackberry.net end since they are sure each message that I get via POP on my desktop is being forwarded.
    Just to be sure, ask your ISP to check their mail log. It will show whether or not the emails in question have indeed been accepted by the BIS. Its a place to start. You may also want to included forwarding your domain mail to gmail as a backup.

    I have seen delays (at times) for emails forwarded directly to the BIS. But they always get delivered to my BB.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •