Results 1 to 5 of 5

I'm pretty sure that I should be able to get my free Hotmail messages pushed ... BlackBerry Internet & Email forum

  1. #1
    kstrouse's Avatar
    kstrouse no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    53

    Hotmail integration isn't pushing my messages to me

    Advertisement



    I'm pretty sure that I should be able to get my free Hotmail messages pushed to my 8700. It's no problem to set up the account online on BIS, and I get the Activation message with the ringtone I've selected for the account. I can also send messages from the BB using the Hotmail account. I just can't seem to get any of the Hotmail messages that are sitting out there in my Hotmail inbox.
    I've set up the account, deleted it, and set it up again. I've powered off and done a cold start with the SIM card out. I set up a Live account on my desktop PC, downloaded the software, and used it.
    It appears that the Hotmail integration requires BIS 2.5 but not OS 4.5 (I'm running 4.2, waiting for AT&T to release 4.5). If it requires OS 4.5, why does it let me set up the account? If it doesn't, what else should I try? Thanks.
    Last edited by kstrouse; 06-14-2008 at 09:03 AM.

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Most hotmail accounts will not work unless they are a paid hotmail account. They do not have the proper configuration to allow the BIS service to check their mailbox to push the messages down.

  3. #3
    kstrouse's Avatar
    kstrouse no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    53
    Yes, that was true until BIS 2.5, as I understand it. And in the past, when I tried to set up the Hotmail account, I'd get a message from BIS saying something like "You have to contact Microsoft to authorize this account." I don't remember the wording, but it was about buying the premium version of the service. But if you look at the BIS 2.5 specs, it'll push even the free accounts. And if the account wasn't going to work, BIS wouldn't have let me set it up, and it wouldn't let me send messages from it. So I'm wondering if anyone knows if I have to have OS 4.5 to make it work.

  4. #4
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    BIS 2.5 has not been released yet so yes when that is released it may work but considering all of the carriers are still on 2.4 it won't function yet.

  5. #5
    kstrouse's Avatar
    kstrouse no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    53
    Thanks. I was thinking that 2.5 must have been released if BIS allowed me to set up the account in the first place. I wish there was a way to check on the device or on my Web-based account what version of BIS is running.
    Well, I suppose I'll just have to wait. My assumption, based on what I've read, is that RIM will update servers again very soon, and that AT&T might release OS 4.5 in the next few weeks. I'll try to be patient.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •