Results 1 to 3 of 3

Hi all, new to site and BB. I've got mail connector running on my desktop ... BlackBerry Internet & Email forum

  1. #1
    stepcorl's Avatar
    stepcorl no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2058f4b3
    Posts
    2

    Help please BIS mail connector questions it's driving me mad!!!!

    Advertisement



    Hi all, new to site and BB. I've got mail connector running on my desktop at work connected to my work outlook (exchange server etc). Up until this morning all was working fine now for some reason it's not sending any mail to my BB. I can still send emails from the BB and when I delete old messages form the BB it also deletes them from Outlook, but no emails being forwarded!!!!

    This is really rather frustrating.

    Thanks all in advance

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Help please BIS mail connector questions it's driving me mad!!!!

    Welcome to the Stacks Stepcorl. You indicated that you're connecting to your work email. Are you on a BES (blackberry enterprise service) at work? Have you checked the settings in your Desktop Manager to make sure reconciliation is still on?

  3. #3
    stepcorl's Avatar
    stepcorl no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2058f4b3
    Posts
    2

    Re: Help please BIS mail connector questions it's driving me mad!!!!

    No Im on BIS running mail connector. It's just very strange as I can still send emails but I'm just not recieving any???-

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •