Results 1 to 4 of 4

Started noticing late last week that one of the two Gmail accounts was having "synchronization" ... BlackBerry Internet & Email forum

  1. #1
    J. Thompson's Avatar
    J. Thompson no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    142

    Gmail synchronization issues w/ BIS

    Advertisement



    Started noticing late last week that one of the two Gmail accounts was having "synchronization" issues and can't seem to remedy the problem.

    Typically my Curve will ask me if I want to delete from "On Mailbox and Handheld" for my Gmail accounts, but right now I have one that is only asking "Delete or Cancel" when I go to delete.

    Looked at the settings for both my accounts, and they appear to be identical, and have gone into the BIS and deleted and reset up the account numerous times, on top of pushing service books to the device and it is still not working.

    Anybody have thoughts and opinions on this or another suggested work around? I am getting a little miffed to say the least.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I have noticed the same thing. I haven't tried all the steps to fix it as I haven't had the time.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    J. Thompson's Avatar
    J. Thompson no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    142
    Digging into this a little further last night, and still am no better off than I was before.

    Went thru and re-mapped the IMAP and POP settings on my Gmail accounts by turning them off, then going back to the BIS and deleting the accounts, re-activating the accounts, and pushing service books. Thought that might clear up any conflicts that might be plaguing my system.

    Afterwards, went back to Gmail, re-mapped the POP and IMAP settings by cutting them back on, pushed service books and still nothing.

    Went back to BIS after that again, deleted the accounts, re-activated the accounts, and still nothing.

    I am pissed.

  4. #4
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Until yesterday I had some similar crap going on with my BIS. My option to delete email on my mailbox and BB simultaneously just up and vanished! The option to do so just disappeared. So every time I went to delete an email I would get the annoying icon asking me if I wanted to delete the email just on my bb,mailbox or both. And it was pretty annoying. I upgraded my OS yesterday and the problem went away,however, my BB email and my mail boxes, for yahoo and gmail, still aren't synchronizing the way the should.......go figure.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •