Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Mine seems to be instant one moment, and then not the next. . .... BlackBerry Internet & Email forum

  1. #31
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    Advertisement



    Mine seems to be instant one moment, and then not the next. . .

  2. #32
    thetimekeeper's Avatar
    thetimekeeper no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    205064C7
    Posts
    60

    Re: Gmail stopped working

    Well, I just lost my faith in Google. Tried every combination of deleting the account in BIS, service books, hard resets, etc. Now I'm not even getting my bloody mail, even though the filter thing is set to let through when no filters apply. I am pissed off beyond measure now. I pay $15 bucks a month for push email, my main account is the gmail apps one, and I'm not getting my email! I can't seem to contact bloody Google too, it just leads to their useless help bank!

  3. #33
    Dito's Avatar
    Dito no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    23DEAC14
    Posts
    14

    Re: Gmail stopped working

    Quote Originally Posted by thetimekeeper View Post
    Well, I just lost my faith in Google. Tried every combination of deleting the account in BIS, service books, hard resets, etc. Now I'm not even getting my bloody mail, even though the filter thing is set to let through when no filters apply. I am pissed off beyond measure now. I pay $15 bucks a month for push email, my main account is the gmail apps one, and I'm not getting my email! I can't seem to contact bloody Google too, it just leads to their useless help bank!
    I'm right there with you, timekeeper (and in the other thread). This is hacking me off. I'm about to say something that's probably really hateful on this forum, but here goes: When I had a Windows Mobile device, I got my Gmail more consistently. Admittedly, it was via an every-5-minutes send & receive through IMAP, but at least it damn well worked.

    I've used Gmail extensively and passionately recruited everyone I know to use it. It's hard to imagine that their engineers have dropped the ball when it comes to working with BlackBerry/RIM. It's not like these are rare devices we're using.

    I will keep monitoring these threads and hope to find an answer. If anyone can think of something we can do to help, please post it. If anyone finds a support email contact, share it and we'll all complain. The good folks over at Consumerist.com call it an EECB - an "executive email carpet bomb".

    -Dito

  4. #34
    thetimekeeper's Avatar
    thetimekeeper no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    205064C7
    Posts
    60

    Re: Gmail stopped working

    I hear ya, buddy. I, too, have a Windows Mobile device, never personally tried email on it though I may experiment someday since there is Blackberry Connect available for it. I will also keep monitoring the other threads in hope, however small. Rogers isn't going to be much help, they asked me the usual questions, and refuse to connect me to RIM...siiiiigh.

    Oh, and I added you on BB Messenger, if you use it.

  5. #35
    shellimil's Avatar
    shellimil no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    4

    Me too

    Apparently this is a recurring issue because I am having it now as well. Has there been any real, long lasting solution? All of my other Internet apps work on my BB 8320 Curve, even gtalk. So why isn't my gmail working. I did download the app from google, but that isn't the optimal way. I want my BB to notify me when I get new mail and with the Internet app it doesn't do that. Anyone have any suggestions/soulutions?

  6. #36
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502
    Have you tried resending your service books or deleting your gmail account and setting it back up again. ~via BB (wap.pinstack.com)~

  7. #37
    shellimil's Avatar
    shellimil no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    4
    I did try reinstalling it. I don't know how to resend my service books or what that even means. LOL

    I did take it to the T-mobile store and they told me that Blackberry is upgrading the BIS or just did and that might be the problem. He told me that it might help to uninstall and reinstall, too. I think I am going to try that again. I am getting an email here and an email there, but not consistently, so I don't know.

  8. #38
    tavella81's Avatar
    tavella81 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    266
    If you sign in to the Blackberry website for tmobile, you can resend your service books. The service books is basically a configuration sent from the Blackberry server to grant access to certain programs, email accounts, etc. You can delete your service books by going to Options, Advanced Options, and then Service Books. The service books you'll want to delete are any with the .gmail.com email address associated with them. Once you do that, sign in to the tmobile BIS server
    www.t-mobile.com/bis and you should be able to click on the Service Book link and then click on the Send Service Books button. Hopefully this will help.

    Make sure the mail is not being sent to your junk folder, it most likely will not appear in your inbox on your phone. I use Google hosted applications for my domain. I've used it for close to two years and I don't have a problem. Google hosts my email for my domain. If you're still having problem, try the Gmail app for your phone. Open the browser and go to m.google.com and there is a link for Gmail from there.

  9. #39
    shellimil's Avatar
    shellimil no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    4
    Thank you, Tavella. I did all that and now I am just waiting to see if it worked. I'm a little frustrated, but hopefully this will be the answer.

  10. #40
    tavella81's Avatar
    tavella81 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    266
    Quote Originally Posted by shellimil View Post
    Thank you, Tavella. I did all that and now I am just waiting to see if it worked. I'm a little frustrated, but hopefully this will be the answer.

    Any luck? Hope the problem has been resolved.

  11. #41
    shellimil's Avatar
    shellimil no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    4
    Any luck? Hope the problem has been resolved.
    That didn't help me, but thanks anyway. My problem was more severe. I think that not getting my email was just a symptom. After I stopped getting email or when I stopped getting email, my phone was acting strangely, like it was getting stuck or acting like it was stuck between programs. The hour glass would come on the screen and it would be inaccessible until you took out the battery and re-booted. I called T-mobile support and they said it is because sometimes the device software gets corrupted. We backed up my system and then downloaded and re-installed the software and everything is working smooth as silk now. I thought I would post it here because maybe it will help someone else.

  12. #42
    R888S's Avatar
    R888S no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    7
    This was not happened to me.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •