Page 1 of 3 123 LastLast
Results 1 to 15 of 42

Within the last half hour I stopped getting my gmail emails to my 8320. Anyone ... BlackBerry Internet & Email forum

  1. #1
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Gmail stopped working

    Advertisement



    Within the last half hour I stopped getting my gmail emails to my 8320.

    Anyone else not getting their gmail emails?

    Actually it appears it just stopped coming through instantly. . . .

    Maybe its just a T-Mob BIS quirk.
    Last edited by germy; 01-08-2008 at 12:51 PM. Reason: Updated Info

  2. #2
    tj2311111's Avatar
    tj2311111 Guest

    Re: Gmail stopped working

    Noticed the same thing. Its not coming instantly like it use to.

  3. #3
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    When did your start? Or rather, when did it stop?

  4. #4
    tj2311111's Avatar
    tj2311111 Guest

    Re: Gmail stopped working

    At about 11:00 for me.

  5. #5
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    ~via BB (wap.pinstack.com)~ok, glad to know its not just me

  6. #6
    tj2311111's Avatar
    tj2311111 Guest

    Re: Gmail stopped working

    Just did a test. Sent an email from my Yahoo account to my Gmail account at 12:16. And still havent received it yet.

  7. #7
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    I've been doing tests like every 10 minutes from my exchange account and my AOL account, seems to take about 30 minutes or more.

  8. #8
    tj2311111's Avatar
    tj2311111 Guest

    Re: Gmail stopped working

    Quote Originally Posted by germy View Post
    I've been doing tests like every 10 minutes from my exchange account and my AOL account, seems to take about 30 minutes or more.


    Yeah Gmail usually gets on the BB instantly. Now when I send a email to my Yahoo account (just tested), I get that instantly when it usually takes like a minute or two and Gmail is lagging.

  9. #9
    tj2311111's Avatar
    tj2311111 Guest

    Re: Gmail stopped working

    Just got my test email sent to Gmail account.

    Sent: 12:16
    Received on my BB: 12:35

  10. #10
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    Ok, so 30 minutes or more meaning. . its been over 30 minutes so far and nothing.

  11. #11
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    Ok, new email sent at 10:45, see how long it'll take.

  12. #12
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    Seems to be working instant now.

  13. #13
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    I'm still not getting my Gmail instantly like I was. Anyone else having this issue?

    I've resent service books as well as deleted and re-added the account.

  14. #14
    BCoop8184's Avatar
    BCoop8184 no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    32B12DA7
    Posts
    171

    Re: Gmail stopped working

    Ok I have been having lots of trouble with GMail for weeks now. I have an 8703e on Vzw. I got the run-around with Vzw's *********** representatives who don't even seem to know what a blackberry is. Anyways, I got a RIM rep on the phone almost a week ago and she tried to trouble shoot the problem and got nowhere. I spoke to a rep again today who seem knowledgeable and he said that there have been significant problems with GMail across the board of their system not notifying BB's system when a new e-mail arrives. Therefore, you might be getting significant delays as well as several e-mails coming through at the same time. It sounds like a hot steaming load of ______. I have had my 8703e on GMail for almost two years. When I first set it up it worked flawlessly however in the past 4 months I have had more issues than you could ever imagine. I'm not sure who to blame, Vzw, BB, or GMail. All I know is that I am pissed that I pay Vzw a lot of money and my BB doesn't work right. Anyone have the same problems?

  15. #15
    germy's Avatar
    germy no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    241bb585
    Posts
    148

    Re: Gmail stopped working

    Sounds exactly like my problem! ~via BB (wap.pinstack.com)~

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •