Page 1 of 2 12 LastLast
Results 1 to 15 of 22

I've an annoying issue with gmail, there was another thread that touched on this issue, ... BlackBerry Internet & Email forum

  1. #1
    bossfn's Avatar
    bossfn no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    5

    Question gmail issue

    Advertisement



    I've an annoying issue with gmail, there was another thread that touched on this issue, (5299-here_another_one.html) but the only solution doesn't work.

    I'm using a BIS 2.0 account, and whenever I send an email from my gmail account something annoying happens. I receive a copy of the email I just sent! The message shows FROM: <mygmailaddress> TO: <mygmailaddress>.

    so it's like after i send an email to anyone, gmail sends itself the same message again, and I get it in my inbox.

    Anyone know if there's a specific setting in gmail that would do this? I have all forwarding off, the only thing enabled is POP3...

    With POP3 settings I have tried two diff subsettings (When messages are accessed with POP: Archive/Keep a copy in inbox) (i won't set it to delete!)

    Anyone have any ideas?

  2. #2
    JadedBerry's Avatar
    JadedBerry no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    203B4165
    Posts
    624

    Re: gmail issue

    ~via BB (wap.pinstack.com)~

    You have to set up a filter in gmail to stop this from happening.

  3. #3
    phillyslix's Avatar
    phillyslix no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    463

    Re: gmail issue

    ~via BB (wap.pinstack.com)~ There's another thread here about the same issue which is a known issue to happen with gmail. As JadedBerry said, you'll have to set up a filter to stop this.

  4. #4
    cjvail13's Avatar
    cjvail13 Guest

    Re: gmail issue

    So how do you set the filter as I am having the same problem ~via BB (wap.pinstack.com)~

  5. #5
    JadedBerry's Avatar
    JadedBerry no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    203B4165
    Posts
    624

    Re: gmail issue

    ~via BB (wap.pinstack.com)~

    Go here: http://blackberryforums.pinstack.com...m_stumped.html

  6. #6
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: gmail issue

    Go to your Gmail account, and set the filter there. Is should be set with anything that has your name in the 'from' field to not forward...

  7. #7
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: gmail issue

    ~via BB (wap.pinstack.com)~

    No no no, slow down before frustration sets in!!

    The filter needs to be set in BIS, as a gmail filter. Set the filter to "from address is" me@gmail.com, then set the radio button below to "do not deliver / forward message to wireles device" (or some such message to that same effect).

    Also, if you go in BIS and in the edit screen of the gmail account, and there is an "Advanced" tab in the settings, you do not have gmail set for push-push.

    To fix that, delete your gmail account from the BIS and then add it again.

    In gmail, POP can be left off, as long as you don't use any other client to access gmail (aside from the web or your BB).

    You also do not need gmail set to forward mail anywhere either. If the BIS doesn't have an advanced tab in the gmail account settings, you are set up with fully push-push email, which is nearly instant.

  8. #8
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: gmail issue

    ~via BB (wap.pinstack.com)~ the bis fliter works. I can vouch for it.

  9. #9
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: gmail issue

    Quote Originally Posted by Lewis
    ~via BB (wap.pinstack.com)~

    No no no, slow down before frustration sets in!!

    The filter needs to be set in BIS, as a gmail filter. Set the filter to "from address is" me@gmail.com, then set the radio button below to "do not deliver / forward message to wireles device" (or some such message to that same effect).

    Also, if you go in BIS and in the edit screen of the gmail account, and there is an "Advanced" tab in the settings, you do not have gmail set for push-push.

    To fix that, delete your gmail account from the BIS and then add it again.

    In gmail, POP can be left off, as long as you don't use any other client to access gmail (aside from the web or your BB).

    You also do not need gmail set to forward mail anywhere either. If the BIS doesn't have an advanced tab in the gmail account settings, you are set up with fully push-push email, which is nearly instant.

    This works... Repost and let us know...
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  10. #10
    bossfn's Avatar
    bossfn no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    5

    Re: gmail issue

    Wow, thanks so much for all your quick responses. I'm overwhelmed.

    I went into my bis settings and I don't have the advanced tab, my emails come instantly though, so I guess it's a push-push.

    I did have a filters button. So I filtered out email sent from my own address -- works perfectly.

    Thanks a ton.

  11. #11
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: gmail issue

    ...excellent!

  12. #12
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979

    Re: gmail issue

    I tried the filter option on BIS and I am not getting any mail to BB from Gmail account now.

    I also removed and reset gmail account info in BIS and now on BB I see myname@gmail.com (1) when I scroll over on home screen. What is that about?

    Any ideas or info, much appreciate

    **FIGURED IT OUT***

    1. Set a custom filter in BIS
    2. Enabled Pop in GMAIL
    3. Resent my Service Books

    Cleared up all issues
    Last edited by peguero; 09-21-2006 at 04:11 PM.

  13. #13
    joeya7's Avatar
    joeya7 no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    39

    Re: gmail issue

    I don't think you have to enable the pop in your gmail if your using the newest BIS

  14. #14
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979

    Re: gmail issue

    Quote Originally Posted by joeya7
    I don't think you have to enable the pop in your gmail if your using the newest BIS
    Tested it with pop disabled. I got nada. Pop enabled - I got mail.

    With no annoying duplicate mails in my BB.

  15. #15
    joeya7's Avatar
    joeya7 no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    39

    Re: gmail issue

    wow thats odd. I have the pop disable in my gmail and the filters set up in my BIS and everything works good so far.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •