Results 1 to 5 of 5

So i set my filter on my gmail NOT to send me duplicate emails and ... BlackBerry Internet & Email forum

  1. #1
    helfy's Avatar
    helfy no está en línea Stack level 1
    Join Date
    Jan 2007
    PIN/ID
    319e83e4
    Posts
    8

    Gmail filter not working!!!

    Advertisement



    So i set my filter on my gmail NOT to send me duplicate emails and now it is not working? Anyone else have this problem? Advice?

  2. #2
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Welcome to the Stacks! Not since I did a wipe on my device.

  3. #3
    kenvan60's Avatar
    kenvan60 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23f4e3a6
    Posts
    81
    My filter is working fine. Maybe your settings are wrong....Here's what your settings should be:
    Matches: fromyourname@blackberry.com)
    Do this: Skip Inbox, Delete it
    Hope that helps

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    helfy,

    Check your settings on your BIS website against this thread....

    How to prevent Duplicate messages from your Gmail Account
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    fritzdoss's Avatar
    fritzdoss no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    249F61CB
    Posts
    1,046
    Follow GaryF's link. That's what I used and it works fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •