Results 1 to 3 of 3

is anybody else having delays in receiving emails on blackberry. I have it setup using ... BlackBerry Internet & Email forum

  1. #1
    joker25944's Avatar
    joker25944 no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    25

    Gmail

    Advertisement



    is anybody else having delays in receiving emails on blackberry. I have it setup using pop and they are not being pushed to the blackberry. I seen them when i log into my gmail account online or i receive them using my imail program. I read here that there was updates to the BIS and BES servers so that could be the issue. Do i need to resend my service books?

  2. #2
    joker25944's Avatar
    joker25944 no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    25

    Re: Gmail

    i just resent the service books and received the emails that were on the gmail server. To make sure i sent a test message from two different accounts and have not received them. Now when i try to log into my BIS account it says processing. I am with sprint. Is anyone else having issues.

  3. #3
    nateshiner's Avatar
    nateshiner no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    66

    Re: Gmail

    Quote Originally Posted by joker25944 View Post
    i just resent the service books and received the emails that were on the gmail server. To make sure i sent a test message from two different accounts and have not received them. Now when i try to log into my BIS account it says processing. I am with sprint. Is anyone else having issues.
    yes. vzw8830. i reregistered (HRT) and resent service books and still have some emails arriving instantly, and some emails are arriving up to an hour and fifteen minutes late. been happening for last 48 hrs or so

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •