Results 1 to 4 of 4

Hi, I have an account on a Lotus Notes server with my school, and for ... BlackBerry Internet & Email forum

  1. #1
    kevinms's Avatar
    kevinms no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    2404ABCF
    Posts
    3

    Question Extreme delays with Lotus Notes w/ BIS - how to troubleshoot?

    Advertisement



    Hi,

    I have an account on a Lotus Notes server with my school, and for many things it is my primary e-mail. I'd like to access it on my BB, however there is no BES option nor is the redirector program an option for me.

    I have a friend with a Treo who told me they get their Lotus e-mail over IMAP, so I tried to set up an IMAP account through the BIS site. And in principle, it works. It sends instantly, but receiving is another story. It certainly does not happen instantly, and the time for a message to arrive can span between 15 minutes to over an hour. Is this my problem? Or my IT department's problem? Or Cingular's problem? Or is it a fact of life when you do e-mail over BIS? Is there a way to troubleshoot the situation, or any setting I can tweak to improve performance?

    Also, a minor point I was curious about is if it is possible for messages I send from my BB with the account to sync and show up in my sent messages in the Lotus Notes client. I consistently forget things that I tell people, so I rely heavily on my sent messages!

    For some particulars: I have a Curve (8300) on Cingular.

    Thanks for any help anyone can provide - this site is great!

  2. #2
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Extreme delays with Lotus Notes w/ BIS - how to troubleshoot?

    Have you looked into the Mail Connector on the BIS? It runs on your computer w/Notes opened and will provide send/receive/sync for email. Do a search on the support section of blackberry.net

  3. #3
    kevinms's Avatar
    kevinms no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    2404ABCF
    Posts
    3

    Re: Extreme delays with Lotus Notes w/ BIS - how to troubleshoot?

    Yeah, that is what I was referring to when I said redirector. I just referred to it incorrectly.

    It isn't an option for me as my computer is a laptop which is not really suited to doing the task. It is my understanding that the computer the program runs on must be on and connected to my e-mail at all times. I can't really provide that.

  4. #4
    kevinms's Avatar
    kevinms no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    2404ABCF
    Posts
    3

    Re: Extreme delays with Lotus Notes w/ BIS - how to troubleshoot?

    This thread helped me feel like I have an answer to this problem:

    blackberryforums.pinstack.com/12299-bis_imap_delays.html

    I didn't find it when I did a quick search before posting. So maybe someone will come across this and it will help them.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •