Results 1 to 4 of 4

Whenever I send a message from my google account it sends a copy back to ... BlackBerry Internet & Email forum

  1. #1
    tibadola's Avatar
    tibadola no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3

    email settings

    Advertisement



    Whenever I send a message from my google account it sends a copy back to me. I looked in the help section and it says to go to 'email settings' and change the 'send email to handheld' to 'no'. I do not have that option under 'email settings'. Any help in stopping these return messages would be appreaciated. Thanks

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    you want to make these changes via your BIS account

    In your BIS account you want to create a filter.
    Folow these steps:

    Fill everything out.
    • Choose a filter name - “No Sent Messages” is used in the example in (Figure 3).
    • Select “’From’ Field” in the drop-down.
    • Place “youremailaddress@gmail.com” in the “Contains” box
    • Highlight “Do not forward messages to handheld”
    • Click Save

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    ~via BB (wap.pinstack.com)~

    This is not on the handheld, it is under your email settings in your BIS account.

  4. #4
    tibadola's Avatar
    tibadola no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    ~via BB (wap.pinstack.com)~Thanks guys, that's all the info I needed, it worked out great. Much appreciated!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •