Results 1 to 6 of 6

I can receive email from my three accounts that I have setup on my 5 ... BlackBerry Internet & Email forum

  1. #1
    jefftb's Avatar
    jefftb no está en línea Stack level 1
    Join Date
    Nov 2006

    Email Received Cannot Reply Except Via @tmo.blackberry


    I can receive email from my three accounts that I have setup on my 5 day old 8700G through tmob.

    However, I can only send/reply through the xxxx@tmob.blackberry account.

    This means that when I receive my emails into the and message folder if I hit reply, compose message, and hit send the device initially acts like it is sending the message but then indicates a failure. Quite frustrating since I want my replies to look like they originated from the same sent-to address.

    If this helps the other two addresses are paid domains hosted by yahoo. I get emails with nearly instantly from the yahoo hosted accounts.

    If there is a link to an existing thread just point me there.

    Obviously new registered pinstack user, but recently solved my problem with a Java tunnel application via the open ports on T-Mobile victory thread here at pinstack. Thanks Pinstack.

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PM - Ask
    jefftb, Welcome to PinStack.

    Have you tried a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in)? Try resending your Service Books from the BIS website. If that doesn't work, you might try deleting the account and re-activating it in BIS.

    Let us know if there is anything else we can do to help with this problem or your BB. And if you do have questions, it will really help us help you if you take the time to fill in your PinStack Profile with the information concerning your device. Model, OS and Platform (Found on Options/About), BES Status, Location, and Carrier. Depending on the question, each of these may have an impact on how we respond.

    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    HI jefftb, welcome to pinstack. Sounds like the service books need to be resent. Try that and see what happens.

  4. #4
    ToY9CiTo's Avatar
    ToY9CiTo no está en línea Stack level 2
    Join Date
    Jun 2006
    ~via BB (

    Sounds to me what he is referring to is the bis 2.0 unability to allow u to choose a reply from address when replyin to an inbound email that comes thru any account....mif this is correct than there is no cure for it.bis 2.0 does not allow u to chooose when u reply only when u initially write an email..only options are to copy the whole email and then open up a new email paste it there and then u can choose what email u want to send from...or u can install PD reply as new program I have it and use it a basically copies ur email and automatically opens up a new email so u can choose ur outbound is the old link not sure if updates are out... Go to this link with ur bb. And install adds an extra menu to ur email wheel...hope this helps...ToY9CiTo

  5. #5
    skip00319's Avatar
    skip00319 no está en línea Stack level 3
    Join Date
    Aug 2006
    ~via BB ( it is strange I have never noticed this before. Is this limited to 8700G or does this apply to all devices?

  6. #6
    jefftb's Avatar
    jefftb no está en línea Stack level 1
    Join Date
    Nov 2006

    Thumbs down Email Received Cannot Reply Except Via @tmo.blackberry (Update)

    Ok, I have done the following:

    Deleted yahoo email account and re-created in BIS, resent service books, reboot, etc.

    Still no luck. I'm beginning to think the problem is this: my email accoount is hosted by yahoo, this account is only accessible if I login with another email address called So I may not be able to send through w/o creating an account on the 8700. I can't see why though.

    The problem is that I never send any emails from the "admin" account. I can always drop back and use tmo.blackberry account exclusively but that sort of ruins the blackberry experience.

    Device is 8700G (brand new, running, crypto kernel v3.8.3.7) no other mods besides wap.voicestream under TCP.

    UPDATE Again. Ok, I created the "admin" account successfully but could not send out an email under the "admin" account hosted by yahoo. I can most certainly can send out email with the tmob account. There is definitely something wrong here......
    Last edited by jefftb; 11-28-2006 at 11:44 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts