Results 1 to 10 of 10

Sorry if this has been asked before or this is some easy answer but is ... BlackBerry Internet & Email forum

  1. #1
    szetok's Avatar
    szetok no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Email question

    Advertisement



    Sorry if this has been asked before or this is some easy answer but is there a way so that the BB doesn't send back an exact email of the one that I just sent? It seems to be a confirmation email of some sort and the menus are confusing to me. Anyone got any idea what I'm talking about?

  2. #2
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: Email question

    In your inbox on your BB, go to Options, then General Options. You will see HIDE SENT MAIL, enable it to YES and you should be good to go.

  3. #3
    szetok's Avatar
    szetok no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: Email question

    Hm that's weird because when I see that in the menu it is already set to yes to hide sent mail. Yet after I send a new email out I still get it sent back to me.

  4. #4
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: Email question

    Are you using GMAIL?

    ~via BB (wap.pinstack.com)~

  5. #5
    szetok's Avatar
    szetok no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: Email question

    Yes I am. So I'm guessing its due to using gmail that this is happening?

  6. #6
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: Email question

    Log in to your BIS account where you set up the email accounts. When viewing the email accounts choose the "Filter" icon for the gmail account. On the page that opens set these settings:

    Filter Name: Sent Mail (or what you want to call the filter)
    Apply Filter When: "From" Field
    Contains: enter your gmail email address
    Check the "Do Not Forward To Device" tick
    Click save and try sending an email trough your gmail account.

    You should no longer get a copy back to your BB. Gmails normal action is to send you a delivery receipt, with this filter set up you are filtering out that message from gmail.

  7. #7
    szetok's Avatar
    szetok no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: Email question

    I dont see a "filter" icon when I'm in the BIS account looking at the emails. All i see are edit and delete under my gmail account.

  8. #8
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: Email question

    Try EDIT. Who is your service provider?

  9. #9
    szetok's Avatar
    szetok no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: Email question

    im with t mobile. still couldnt find the filter options under edit. but i went into gmail from my computer and from there i was able to set up a filter with the same suggestions you provided and it works now. thanks for the help

  10. #10
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: Email question

    Glad to hear everything worked out!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •