Results 1 to 9 of 9

I have the 8130 and I can recieve emails on my phone thru gmail just ... BlackBerry Internet & Email forum

  1. #1
    firemanferch's Avatar
    firemanferch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    34

    Email not downloading thru Outlook

    Advertisement



    I have the 8130 and I can recieve emails on my phone thru gmail just fine, but they wont download to my outlook. Is there anyway I can get the emails on my BB and outlook?

  2. #2
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    How are you using Gmail? IMAP or POP? If you are setting Outlook up to get the Gmail via POP, then make sure you enable it in the Gmail settings, same goes for IMAP.

  3. #3
    firemanferch's Avatar
    firemanferch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    34
    I'm using it through POP. I've used it on Outlook since I got the gmail account and its always worked fine. but now that I have my BB setup with the gmail I get in on the BB but not Outlook anymore.

  4. #4
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    Are you using the Gmail app for getting the email or the BIS server? If using the Gmail for mobile app and doing POP, it will not go to Outlook since it is being downloaded onto the BB. Change the settings in Gmail to enable IMAP and reinstall the app if needed to do IMAP. That way a copy will be left on the server for Outlook to pull down.

  5. #5
    firemanferch's Avatar
    firemanferch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    34
    IDK...When I got the BB I just added the gmail account via the email setup wizard thing. I have Outlook 2007 and I'm not a real big fan of IMAP.

  6. #6
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    OK, so if you used the wizard then you are using the BIS account to pull the email. I am not sure, but that should not remove the copy from the Gmail server. I don't use the BIS to get my Gmail but instead use the Gmail app. The only reason I can think of is that when you delete an email from the BB it is deleting it off the server and Outlook cannot get a copy of what has been deleted.

    I would suggest removing the BIS Gmail account, install the Gmail app from here: http://www.gmail.com/app (send link to your BB) and setup IMAP on the Gmail settings. Just because you have IMAP enabled does not mean you have to use it in Outlook. You can keep those settings as POP. After that try sending some emails from a different email account to see if you recieve them in both locations.

    Keep in mind though, that since Outlook is pulling as POP, the emails will disappear in the Gmail app after Outlook pulls them off the server.

  7. #7
    firemanferch's Avatar
    firemanferch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    34
    Well its not deleteing the emails off of the server. Its still there when I go to the gmail website, it just won't download it onto my Outlook.

  8. #8
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    Does it show on Gmail as read? If so, then it will not download again. Read this on why. Pay attention to this part: And finally, mail sent from your POP client will not download again.
    http://mail.google.com/support/bin/a...91&topic=12919

  9. #9
    firemanferch's Avatar
    firemanferch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    34
    Well I got it fixed. I went into my Outlook and unchecked the setting for "leave a copy of messages on the server." It works great now. Thanks for all your help DoughDaddy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •