Results 1 to 9 of 9

When I get an email it doesnt show ANY pics how do I fix this ... BlackBerry Internet & Email forum

  1. #1
    spydercofanatic's Avatar
    spydercofanatic no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10

    Email doesnt show pics

    Advertisement



    When I get an email it doesnt show ANY pics how do I fix this Im running 4.5 OS Upgraded yesterday and dont really know what im doing lol

  2. #2
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Did you upgrade the service books and the enable html on your email options? ~via BB (wap.pinstack.com)~

  3. #3
    spydercofanatic's Avatar
    spydercofanatic no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    Probly NOT I dont really know what to do on this thing lol how do I do all of that

  4. #4
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Hahaha no problem.. Go into the website where you manage your email accounts. There you will see a botton that says send service books. Also when you go into your email folder, click on options and make sure that you have set view html as yes. ~via BB (wap.pinstack.com)~

  5. #5
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Let me know if you have any problems so we can find out how to make it work for you. ~via BB (wap.pinstack.com)~

  6. #6
    spydercofanatic's Avatar
    spydercofanatic no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    Resent my service but no pics unless I chose in the menu to get pics and didnot find the option menu to chose yes for my html got anything else lol

  7. #7
    tlynnebaker's Avatar
    tlynnebaker no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2
    I tried all of this; however, there is no option to slect that will allow pics to be downloaded. Could it be that vzw does not have this option available?

  8. #8
    sesso's Avatar
    sesso no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    319F766D
    Posts
    56
    yes it works on vzw because that is what i have. take the battery out first for a min.. then see if html is in the email settings. There is also host routing table under options - advanced - and delete the one in bold. if that doesnt work then reset service books. It worked for me after doing all this.

  9. #9
    sesso's Avatar
    sesso no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    319F766D
    Posts
    56

    Thumbs up

    Quote Originally Posted by spydercofanatic View Post
    Resent my service but no pics unless I chose in the menu to get pics and didnot find the option menu to chose yes for my html got anything else lol
    wait if you see the get images link in the menu then you have html enabled .. write yourself an email from your computer with text that is bigger then normal and a color like blue. then send it to your BB. If its blue then its reading the html.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •