Results 1 to 2 of 2

OK so I have everything set up, but whenever I receive an actual email through ... BlackBerry Internet & Email forum

  1. #1
    NickB2005's Avatar
    NickB2005 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    151

    Email BIS question

    Advertisement



    OK so I have everything set up, but whenever I receive an actual email through gmail because that's the account I have setup on my 8300. It is really really really delayed to get to my 8300. I'm talking hours. Does anyone know how I can fix this? Also, when I send emails on my laptop with gmail it usually sends a copy right away to my 8300 or it's suppose to right? It takes hours for this to happen too! Someone please help

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Email BIS question

    I would remove gmail from your BIS and re-add it. Also for the sent messages going to your BB, you can log into BIS, and create a filter under the gmail account there to stop sending "sent" to your BB.
    If you have Verizon, you log in to BIS here: http://bis.na.blackberry.com/html?brand=vzw
    Last edited by cliffr39; 11-16-2007 at 11:40 AM.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •