Results 1 to 5 of 5

The problem I am having is that whenever I send an outgoing email from my ... BlackBerry Internet & Email forum

  1. #1
    mavericmechanik's Avatar
    mavericmechanik no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    90

    Duplicate email problem

    Advertisement



    The problem I am having is that whenever I send an outgoing email from my blackberry, it automatically sends a copy of the email to my device. I have looked through the settings but I can't seem to find how to turn this off? I tried looking on the forums as well before posting this but I'm not sure what to search for this problem. If anyone knows how to set it so I don't get a copy of each email I send, I would greatly appreciate it. Thank you in advance guys!

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Are you using Gmail?

  3. #3
    devildogg2001's Avatar
    devildogg2001 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    24168E0D
    Posts
    31
    Yea if you are using gmail, it makes your email like a threaded conversation, so it would should up in your inbox on the computer also, I don't like it either it does it to me...

  4. #4
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    you have to go to your gmail settings and set up a flter.
    lighten up...life's too short

    my favorite cydia apps and hacks

  5. #5
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •