Results 1 to 4 of 4

a co-worker has an 8800-series that is reconciled w/ the work Outlook e-mail and whenever ... BlackBerry Internet & Email forum

  1. #1
    gypsytales's Avatar
    gypsytales no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    82

    ?:why dsktop email marks msgs open w/BB?

    Advertisement



    a co-worker has an 8800-series that is reconciled w/ the work Outlook e-mail and whenever he opens up a msg w/ the Blackberry Handhelh, it comes up as "opened" on the Outlook as well. We tried and tried to make them separate but to no avail..

    I have a similar set-up as well, however my work e-mail isforwarded "as a rule" and when i open my msgs they open only on the Blackberry, not on the desktop

    please advise on why that is and how the 8800 can be set-up so that when an email is opened using the phoe, it WILL NOT be marked as 'read' or 'opened' on the desktop.

    thanks!

  2. #2
    Skier87's Avatar
    Skier87 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    188
    Quote Originally Posted by gypsytales View Post
    a co-worker has an 8800-series that is reconciled w/ the work Outlook e-mail and whenever he opens up a msg w/ the Blackberry Handhelh, it comes up as "opened" on the Outlook as well. We tried and tried to make them separate but to no avail..

    I have a similar set-up as well, however my work e-mail isforwarded "as a rule" and when i open my msgs they open only on the Blackberry, not on the desktop

    please advise on why that is and how the 8800 can be set-up so that when an email is opened using the phoe, it WILL NOT be marked as 'read' or 'opened' on the desktop.

    thanks!
    Try this: while in the email folder on your BB, press Menu -> Options -> Email Reconciliation. Make sure the correct email address is selected under 'Message Services'... If not, change it to the one you want to edit the settings for. Then, turn Wireless Reconcile to 'off'. Don't forget to save the settings.

    Or, each message can be manually marked as unopened by selecting one or multiple messages from the message list view
    , then pressing Menu -> Mark Unopened. Wireless reconcile must be turned on for this method to be reflected on both your BB and your email account.

  3. #3
    gypsytales's Avatar
    gypsytales no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    82
    i'll relay the msgm thank you so much for the heads-up

  4. #4
    Skier87's Avatar
    Skier87 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    188
    ~via BB (wap.pinstack.com)~

    No problem, and feel free to come back with any other questions.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •