Results 1 to 13 of 13

Sorry to take up bandwidth with a simple question like this but I can't seem ... BlackBerry Internet & Email forum

  1. #1
    rjr1049's Avatar
    rjr1049 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9

    Delete Email Popup

    Advertisement



    Sorry to take up bandwidth with a simple question like this but I can't seem to solve it. I use OS 5.0 607 on a Storm 2 and I have a BIS account setup. Each time I delete an email I get a popup asking me to choose where to delete it. In the Email General options, I set the Confirm on Delete Setting to No. Under Email Reconciliation I set Delete On to Handheld. What I want is that when I delete a message, it does so only on the Handheld without a popup each time. What else do I need to set? Thanks in advance for the help.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Open a messages folder, press the BB menu button and select Options>General Options. Locate Confirm Delete and set to No.

  3. #3
    rjr1049's Avatar
    rjr1049 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9
    I did as you suggest - doesn't work.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have more than one e-mail account coming to the device? If so, your settings have to be the same for each e-mail address. Sounds like one of the settings is still set to "prompt" where you want to delete it. If not, make sure you have saved the settings and then do a battery pull.

  5. #5
    rjr1049's Avatar
    rjr1049 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9
    I have the following folders: Messages, Gmail, and a vzw.blackberry.net folder. All have Options>General>Confirm on Delete set to No. All other Actions settings are the same.

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sounds like you have everything set correctly. Have you tried a battery pull?

  7. #7
    siver's Avatar
    siver no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    135
    I'm having the same difficulties, but on a BB 8900. I've checked, rechecked all settings, done a battery pull and same thing. Pop up asking for confirmation. Another little quirk I guess...

  8. #8
    rjr1049's Avatar
    rjr1049 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9
    I used Quicklaunch to do a reboot. Thought it would work but it did not. Really annoying that such a simple thing is a fuss to fix.

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quickpull is a great app, but a battery pull is more effective.

  10. #10
    rjr1049's Avatar
    rjr1049 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9
    Did a battery pull but no effect. Now I notice that emails to my BB email account can be deleted without the popup but emails in the Messages and Gmail account cannot. As I said all are set up the same. The BB OS is supposed to be a mature platform and we can't do something simple like this????

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Is the OS you are using an official, beta or hybrid?

  12. #12
    rjr1049's Avatar
    rjr1049 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9
    It is the Verizon-released 607 so it is official.

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Well, sometimes it takes a few battery pulls to set things straight, but yes, this is something that should not be an issue. Should work straight across the board.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •